Drive Not Spinning Up When Connected To Motherboard

vbimport

#1

My Seagate 4GB hard drive won’t turn on or budge at all when connected to my ASUS Cusi-FX MoBo. I’ve connected all the power cables, connected the drive properly but it still won’t spin up.

BUT as soon as I take away the cable that connects the MoBo with the hard drive, it turns on. The drive works in all other computers, but not my Cusi-FX board. So it is not the hard drive that is not working.

It is not the hard drive cables, because I have tried about 3 and none of them make any difference.

Everything else works fine, and I have tried numerous different ways to get it to work eg. connecting the drive on Secondary IDE port etc.

I had the drive as a primary slave on another computer and I formatted the drive on that computer. But since I had done that, I threw away the jumper for the drive assuming I wouldn’t need it anymore. So I took a jumper out of a 30GB hard drive that was dead and placed that jumper into my 4GB. Does that matter?

Any help would be greatly appreciated.

Thanks…

$CyBeRwIz$:)


#2

Well, I can tell you for sure that the problem is not with the jumper :cool: . First of all what I’d suggest you do is try using an “older ata 33” cable. Some of the older drives don’t like these new 80 conductor cables. Second make sure that none of the pins are bent on the connector side of the drive or motherboard. Believe it or not that’s a number one problem with drives not spinning up, that and not plugging the power cable :stuck_out_tongue: . IF that doesn’t work try changing the IDE controller UDMA settings of your BIOS to something along the lines of PIO Mode 4 or UDMA 2. Sometimes this works… if all else fails, buy an addon IDE card. That would probably work… Hope this helps.


#3

Thanks for your reply.

I forgot to mention that my 40GB Seagate drive does not work on the MoBo either.

My BIOS’s PIO and UDMA settings were already 4 and 2, respectively.


#4

I just checked. Nothing’s broken.


#5

Well, unfortunatly that’s pretty much all I can suggest without actually seeing the computer for myself. (NOT LIKELY):sad: But what I can suggest aside from adding a PCI IDE controller card is maybe updating the BIOS’s firmware. Also, for kicks just double check your jumper settings, they should be set to either “Master” or if available “Single”. But really in my 6+ years of experiance that’s never really been a reason for a drive not to spin up. It’s usually the cable or the drive is incompatible with the drive in some way. … Which is also pretty rare too by the way… Any how, last bit of advice Firmware update or just get yourself an addon card… Sorry I couldn’t help any more…


#6

Could there be a BIOS or jumper setting that causes this problem?


#7

Yes, the BIOS on the motherboard could be incompatible with the drive, but no not a setting that I’m aware of. In which case my suggestion for getting another PCI IDE Card. Also you mentioned that the drive work ok on other computers with the current jumper setting. So, if it works on another computer with the drive set as a (master) for example then it should work on this computer/mobo.


#8

I just tried another MoBo and it still doesn’t work…?

I am pretty sure now it is the cables.


#9

Yeah, that would have been my first guess, but said in your first post that you had already tried that. Good luck.


#10

I’ll try an ATA 33 cable.


#11

I got it! I had screwed the motherboard too tightly in that end where the plugs for the cables were.

Thanks for all your help eltino!


#12

No prob $CyBeRwIz$

Sorry I wasn’t more help. But I am glad you got your problem resolved.:slight_smile: