Drive Not Ready error message

vbimport

#1

I am working on a friend’s Gateway – apparent model #ATXSTF OXN Series 1100.

It has a CD R/RW (IDE-CD R/RW 8x4x32) and a DVD player (JLMS XJ-HD166S). The CD R/RW is cabled as the secondary master, the DVD player as the secondary slave. The device jumpers are set that way, and they are set correctly in the BIOS. Device Properties displays both devices and says they’re working properly.

The DVD player (secondary slave) does work just fine, but I can’t get the CD R/RW (secondary master) to read any CDs at all. When I pop in a CD, the device clearly accesses it–orange/red light blinks, then stays steady, then goes out–but nothing happens. Trying to read the drive from Windows Explorer prompts an “insert disc into drive” message. CD Creator says “drive is not ready.”

Any thoughts? --diane


#2

1.drive is bad or
2.Try uninstalling it in device manger then rebooting or
3.install new firmware for that cdrw model


#3

I would verify that the drive is still set to DMA, then un-install & re-install through re-boot. Verify your cable is good. They only cost about $5.00, install new or latest F/W for the drive. Unplug the DVD and see if it reads then. I had an HP that this happened to. Went through all the tests and it turned out my IDE channels were hosed. I can run 1 drive now but not 2. If it’s none of these then your drive is toast.

Mark


#4

Thanks, NoSmartz! (1) is what I fear; (2) I’ve tried more than once already; (3) is a new option that I’ll explore right away. Appreciate your time. --diane


#5

Tried unplugging the DVD; no luck that route either. Have also tried new cable with no luck. Will double-check DMA (hadn’t thought of that) and of course the firmware update. Keep those ideas coming! --diane