'Drive not ready' error in Nero with Pioneer A03

Hi guys,

I’ve been having some problems with my Pioneer DVD-r a03 writer.
First of all I had the problem a while back that I kept getting buffer underruns all the time (like a few hundred per burn). Fixed that by switching on it’s DMA function.
But for some reason nero now says when I want to start burning a dvd that ‘drive is not ready’.

Who can help me out here?

The DMA mode does not work properly on that writer in some cases. Switch it off again and try if you can burn then at all.
Did you get buffer underruns only at 2x, or also at 1x speed with DMA being off?

I have tried it with DMA off, but then I get all the buffer underruns (also at 1 speed). If I turn the DMA on, I get the error ‘drive not ready’.
It used to work ok. But all of a sudden not.
On the Pioneer website it says that the drive should be in Master mode on the second IDE, but that makes not difference (tried all the locations already on my IDE cables (and changing the jumper settings appropiatly each time)).

Hope this can be solved.

greetz

In this case, you have the typical DMA problem for that drive. No solution known :frowning: