Drive no longer recognizes any blank CD-R...suggestions?



Hello, newbie here!


Drive will no longer recognize any blank CD-R.


Dell Dimension E510 (purchased June 2006)
Microsoft Windows XP Home Edition SP2
HL-DT-ST DVD+/-RW GWA-4164B (combination CD/DVD drive)


A little over a week ago, I successfully burned an MP3 disc via iTunes using black Memorex 40x CD-R media. Two days later, using an identical disc from the same spindle and attempting the same task, the recognition problem first surfaced.

For no apparent reason, iTunes spit the disc back out and returned the message, “Please insert a blank disc…,” when I clicked the “Burn MP3 CD” button. Thinking it was possibly a bad disc, I tried again with a different color Memorex CD-R from the same spindle. No luck. Again, iTunes spit the disc out and returned the same message. Thinking it was possibly an iTunes issue, I placed the first unsuccessful disc back in the drive and attempted to view its properties through Windows Explorer to confirm that it was, in fact, blank. The system completely froze.

On the odd possibility that there was just something funky about the last two discs of the Memorex spindle, I opened a new package of silver TDK 52x CD-R discs and placed one in the drive. Right-clicking on the drive icon in Windows Explorer and selecting “format” instantly brought up an “Insert media” message…indicating that the drive did not recognize the disc at all. Subsequent attempts using various brands of blank CD-Rs have all returned the same result.

Checking other media, I have successfully read, copied and burned CD-RW, DVD-R and DVD-RW discs of mixed brands since the issue began. Previously recorded CD-R (both data and audio) discs – including the last successful MP3 burn mentioned earlier – play just fine.

The only issue I can see is the drive’s sudden inability to recognize blank CD-Rs.

Since the PC in question does not have internet access, there’s no possibility of a corrupt automatic software update being the source of the problem. Likewise, no software was manually updated, added or removed in the two-day span between success and failure. According to the Device Manager, the drive is working properly. I’m not receiving any error messages beyond what I’ve already described.

After a week’s worth of research, I’ve come across numerous personal accounts that were similar but not identical to what I’m experiencing. In fact, THIS post sounds awfully familiar, except the only thing we have in common is our operating system.

I’ve tried several suggested remedies with no success. Updating the firmware and uninstalling the Secondary IDE Channel in recent days doesn’t appear to have accomplished anything noteworthy. Unfortunately, my earliest system restore point is AFTER the date the problem first surfaced.

I’m basically out of ideas at this point. Any help or suggestions of other avenues to pursue would be greatly appreciated.



The cd laser in your drive is dead (or nearly so). You need to replace your drive. [Note that you can try cleaning the laser but it probably won’t help.]


Thank you for replying.

Your explanation has me a little confused. If it were dead or even almost dead, would it still be able to read previously recorded CD-Rs or be able to both read and write to CD-RWs?

My assumption would be that a dead or dying laser would result in an inability to recognize or burn any cd…not just blank CD-Rs.

Shouldn’t I be receiving some sort of notification from system diagnostics indicating a problem? All I get is confirmation that the drive is working properly…as though a software or registry anomaly is keeping the drive from properly recognizing or handling one specific kind of disc.

I don’t know enough about the guts of these things to come up with a better solution, yet, but it just doesn’t make sense to me that the laser would abruptly die with no warning or feedback from the system, itself…or that a two-year-old machine would suffer such a failure so early in its lifespan when 75% of what little disc reading or burning I do is DVD-related.

Thanks again for your response. I’ll file that away as a possibility, but I think I’m going to continue pursuing less drastic avenues for an explanation and remedy to this problem. Replacing the drive is a last resort option at this point.


Okay, with a little more research it appears I have an answer to one of my questions.

If I understood the explanation correctly, the reason I’m not seeing any problems with the other types of media is because blank CD-R discs are the only ones which cannot be read by the DVD laser.

The ability to still burn CD-RWs is perplexing, though.

My understanding is that although the two types of disc have different reflectivity rates and utilize different write processes, CD-RW recording actually requires much more power from the infrared laser than CD-R recording. If the laser were dying, shouldn’t the CD-RW write capabilities be the first thing to suffer?

Forgive me if these questions seem simple, but I’ve been learning on the fly since this issue first surfaced a little over a week ago. From my Google searches, it’s obvious that this is somewhat of a common problem no matter what system, drive or software people are using.

Some have resolved their issues with simple software or registry solutions while others have had to replace their drives altogether. Still, others have replaced their drives only to have the problem persist.

I’m just wondering which group I’m ultimately going to fall in. I’d hate to go through the process and expense of replacing the drive if there is a simpler solution available.