Drive Letter Reversed After Installing New Burner

vbimport

#1

:confused: Just installed my new NEC 3520A burner. Recognized by CMOS as Master on 2 and windows but the drive letters are reversed.

Here is the sequence of installation. Old CD-burner was in slave position and DVD ROM was in Master position. Decided to install the new NEC in the Master position so left the jumper on the first 2 pins. Changed the DVD-ROM jumper to the middle 2 pins, slave.

Booted up and Windows recognized both drives but as I said the drive positions were reversed from what I expected. My disc drives are H and I so the new NEC was I and the old DVD was H:. I checked the device drivers and said I had the latest. I shut down and flushed my CMOS and rebooted. The CMOS read OK, NEC in master position on 2 and the DVD-ROM in slave on 2.

Reset everthing in CMOS and saved and booted. Opened Explorer when restarted and the drive letters are still reversed. Both drives seemed to be working OK, at least they read a photo disc. The access light lights up on the drive that I have a disc in. Haven’t tried a burn yet.

What’s going on here and how do I get the drive letters assigned correctly? Seems like there is a way to change drive letter assignments but darn if I remember where. Not in the device driver. :confused:


#2

Forgot but I also uninstalled each drive in device manager and rebooted. Same results.


#3

Is it causing any actual problems besides just being diferent letters?

Unplug the drive you want to be “I” and reboot with whichever drive you want to be “H”. It should then be “H”, then shut down and plug in the “I” drive, boot up and see if your problem is solved. :iagree:


#4

If you go to control Panel/Administrative tools/ Computer Mangement/storage/Disc management local and right click on the Drive it will give you the option to change drive letters. You can’t change a drive letter that is already being used so you may have to suffle one to z or some other letter until you get the drive letters you want, then take z drive back to the desired letter. Once you change them your drive will show as a CD drive for a couple of minutes then as a DVD-RW drive. HTH.:slight_smile:


#5

That sounds even better! :iagree:


#6

@DJMind. Hehe. Sorry about that! Your post wasn’t there when I started to reply and I am slow on the Keyboard. :bigsmile:


#7

crosg that worked like a charm. drive letters are now correct. Did that some time back but could not remember where I found the capability to change the drive letters.

In the mean while I tried buring a regular CD disc and although NERO 5.5 said the burn was sucessful the NEC drive never cranked up. Lot of HDD activity so I think it copied it to the HDD. Have been using NERO for some time with my old CD burner without problem so there must be a configuration thing that isn’t set right for the DVD burner. Anyne got any ideas on this?

I did get a dialog box that I had not seen before that gave me a choice on where to save the “image.nrg” file. Put on Desktop . Double clicked on it and NERO opened again and looked like it was going to copy that file to the disk. Then it gave me another change to save the image file whick I gave a name image2. The DVD burner once again did not write but I have image2 on the desktop. ???.


#8

No worries, your way was a hell of a lot easier anyway. LOL :iagree:


#9

I am not that great with Nero but it seems your version of Nero is very old, maybe try downloading the newer version 6.6.0.8.A and see if that helps. Believe the newer version is a little more user freindly. Also keep that trick in mind because when you update firmware your drive will probably change letters again. I am sure someone with better knowledge of Nero will help you out. :slight_smile:


#10

Thanks crossg and I agree with you on NERO not being user friendly. I plan on installing the newer Roxio Easy Media Creator but when I tried awhile ago it froze about 3/4 the way though. I had several things open and was on the internet at the time so I may have caused the failure. I think I will shut everything down now and try reinstalling it. Was trying to keep NERO as backup but guess it is time to boot it off.

I did start a new thread a few minutes ago, about the time your post was coming through. I did manage to confirm the DVD RW was working via the windows cd copier program, all by accident and persevance.

Thanks again