Drive freezes when i click burn, any software

vbimport

#1

I have tried 5 different burning softwares ranging from nero latest to alchohol and dvd-santa. All of them when you click ‘burn’ just freeze. It seems to be a problemw ith the burner. Its a LG 8x NON-DL 4082B. I have also tried the lastest upgrade for it, unistalled all the burning softwares, replaced apsi driver, nothing has fixed it. The burner works on another machine fine, so it appears its something on my computer. Is their a program i can run to fully clean out my computer of all drivers associated with it, (already tried nero-clean, didnt help).

Any help or suggestions would be grately appreciated.


#2

What is your system? what version of nero have you tried? do you have an Aspi layer? is your PSU powerfull enough?
Please give us more information and we will try to help you.


#3

Check DMA/UDMA is enabled via Hardware/Device Manager…


#4

My Toshiba sd-r5372 has been freezing and I tried alot of things but I don’t see DMA under the properties. Device Manager>DVD/CD-Rom drives>Toshiba CD/DVDW sd-r5372 then properties where?


#5

In Device Manager look down the list for IDE ATA/ATAPI controllers, expand
to show Primary IDE Channel, right click, hit Properties/ Advanced Settings. The Transfer Mode should read DMA if available. Current Transfer Mode should read
“Ultra DMA Mode 5”. If not, set it.
Check Secondary IDE Channel. It should read “Ultra DMA Mode 2”. Again, if not then
set it so.


#6

I would try updating the ASPI layer. Use Adaptec’s ASPI.

Regards,

Ben :slight_smile:


#7

Thanks, mine were already set that way.