Drive failing at same point!

vbimport

#1

Hi All
My NEC 3500 is failing on the verify at the same point using DVDD (32%). Cant read the written DVD beyond this point either, although it says it has written OK, the verify says not. Using TYG02 media.
NEC DVD_RW ND-3500AG 2.18 (ATA)
Current Profile: DVD-R

Disc Information:
Status: Empty
Erasable: No
Free Sectors: 2,298,496
Free Space: 4,707,319,808 bytes
Free Time: 510:48:46 (MM:SS:FF)
Supported Write Speeds: 2x, 4x, 6x, 8x, 12x

Pre-recorded Information:
Manufacturer ID: TYG02

Physical Format Information (Last Recorded):
Book Type: DVD-R
Part Version: 5
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 2,495,103
Last Physical Sector in Layer 0: 0

I have flashed the drive but to no avail and gone back to ver 2.18 NEC original.


#2

Retest with another burn software and perhaps quality DVD+R media. Use 4X burn speed.


#3

@wayniac
Welcome to the forum
Which brand are those TYG02 media?


#4

Thanks its nice to meet an enthusiastic group.
Well the media is white unbranded serial number T1M1 D 2 1 0407221042-583 if this helps.

I do have afeeling that the firmware is at fault as ver 2.19 made the drive fail on my G04, orange tangos, went back to ver 2.18 and its OK again?

I have gone thorugh 2 boxes and not had 1 success, always 32-34% verify fail. The movie plays, but then jumps, locks up the dvd palyer etc.

I hope some can help is costing and driving me mad :a .
Cheers


#5

Thanks
Tried Alcohol and Nero 6.6 same results.
Seems to work OK on my orange g04 tangos.
I know you are gonna say its hte media, but I think something else is also at work here.
Cheers


#6

Tried Alcohol and Nero 6.6 with same results so I think the drive has a problem. Could over heating play a part here? The disks seem to be hooter than expected. I have also written at 2 and 4 speed without any success.

Thanks for your advice :slight_smile:


#7

i would say that you have some infosmart media with a fake TYG02 lead in code, also the orange tangos arent much better (they are over prints).
do your self (and your burner) a favour and get some quality media like Fuji, Maxell, (real)Taiyo Yuden or Verbatim.


#8

Thanks for this info. Do I have any comeback with my supplier then, all products MUST be fit for purpose by law. Obviously these are not fit for anything.


#9

that depends who supplied them, i brought some hyundi`s that turned out to be infosmart rubbish with the fake ty lead info, and i returned them to the shop armed with the knoledge i got from cdfreaks and got a full refund.


#10

Sounds like CRAP media.


#11

I would agree/should agree. But the odd thing is that its always at the same point. I would expect the media to fail at different points on the disk. 3rd tub and the same issue same point.

I guess its the rule, you get what you pay for. Aint it the truth :iagree:


#12

Request a real Made in Japan TY 8X DVD-R media from Rima.com and retest at 4X burn speed.


#13

I suspect there must be something beyond just the media. Even crap media should burn at or below certified speed, albeit it might degrade faster, or skips on playback, but not at the same spot using 3 tubs.

I suggest you run the regular benchmarks first, starting with free Nero CD-DVD Speed test, see how you read clean pressed DVD-Video. Being back on official stock firwmare is a little problem as you do not get to exercise the full ~16X rip near the edge of Single Layer disc. You want to see that you have clean nice curve, and the burst rate and CPU% utilization (also start Windows Task Manager and monitor CPU% utilization)

The next test will be to run the same program but do the Create Data Disc. This wastes a blank, but you have experience now (just kidding)

The next to see how fast your hard drive can deliver data, you can use free program HD Tune. Or if you have Nero, somewhere in Settings it can check the transfer rates from the partitions

Should get you started …

I did not see what PC you have, I hope it is not underpowered for what you do. And that the OS configuration is correct and cabling is fine.


#14

Thanks for taking the time to answer this.
Went back to TANGO no problems.
P4 1.5
1.5g ram
350gig hd

So it should cope.
I will run these tests, have just downloaded the new roms from forums (ripped), so will try these.
Will let you know and post tests.
just had a tohught (although it works on other media), I am running from a USB 2 external HD the image file. Could be the combination of poor disks weak transfer rates? eeeeeeeerm


#15

Hi guys
I purchased soem RIVISION disks blue top and have had not problems. So I purchased datawrite V3.

Now thw datawrites are failing at 95% verify EVERYTIME. Updated the firmware to the lastest version from NEC and the same trouble. Any views on whats going on here?

Its really annoying to throw away another 50 blanks coz of this issue

Any help or ideas

Thanks