Drive can't always read discs

Hello there :slight_smile:

I have a Sony-Optiarc DVD RW AD-7201A drive with firmware (newest) 1.09. It is supposed to be able to burn DVD+R DL discs, and it has also done that before, but now it seems as if it won’t always, or rarely, recognize these particular discs.

It’s about white inkjet verbatim 8x dvd+r dl discs (8.5 gb), but the drive will read other discs fine.

When i try the disc on my laptop, it will read if with no problems, and if the drive was able to burn this particular disc i would be happy. Here are some screens of the drive in CloneCD:

http://img524.imageshack.us/img524/456/ked.jpg

As it seems, it’s like it won’t detect that the drive can read DL discs.
But only a week ago it could burn some of my discs. And yes, i’ve tried with other discs than one, i’ve tried with about 7 discs, and they are all readable on my laptop.

Thank you in advance!

Hi. :slight_smile:

Seems like you have problems “burning” particular discs. Correct?

Please post us ImgBurn upper/lower filter log file like posted in this thread

Hiya thanks for the reply :slight_smile:

I’ve done the ImgBurn check and what it says is:

So is there a way to fix this? I’m reading through the post you’ve linked to now.

Hello, pinto2. I have encountered the problem again, and you didn’t answer first time.