Drive Buffer level problems when burning DVD @ 4X

vbimport

#1

Hello to all,
I’m a newbie to the DVD stuff. I just got a Plextor PX-716A. I don’t have any problems when I burn CDR but when it comes to DVD I find an issue with the “Drive Buffer Level” (I use Plextools 2.21 with latest firmware 1.06) it keep changing from green light to red light. I have a similar problem when I use NERO, the buffer level sometime “drop” (I can hear my computer works a lot) and then buffer go back up. I don’t think it is normal since I’m burning at low speed (4X).

Here’s a log of my last test (I used a cheap FUJI DVD-R in this last test but when I burn with FUJI TY DVD+R I have same buffer level issue). Take note that AutoStrategy is enabled (I have to entry in the database that’s why “AutoStrategy function is not executed”).


PlexTools Professional V2.21 CD/DVD-ROM Maker
Copyright © 1999-2005 Plextor SA/NV
25 avril 2005

Software information

Operating system: Windows XP V5.01.2600 Service Pack 2
ASPI Manager: n/a
Description : n/a

Destination Information

IDE Interface 1 ID: - Maximum # Targets: -

Description: Canal IDE secondaire
Type : Contrôleurs ATA/ATAPI IDE

Port Driver: atapi.sys
Provider :
Description: IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\system32\drivers\atapi.sys
Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Date :

ID 0: PLEXTOR DVDR PX-716A V1.06 (S/N:425522) (2.12.19D - 1.11.56C)
Read speed: 5-12X CAV, Jumper settings: 001, Buffer Underrun Proof enabled
Blank DVD-R, ProdiscF01

CD/DVD-ROM Maker Log

Selected write speed: 4.0 X
Allow Overburning : no Leave Disc Open: no

Project: New Volume - 4218.85 MB
Generating File System Information…
Start Simulation Copy 1/1
Simulating Write Lead In
Simulating Write Track 1 Start:00:00.00 Length:480:00.51 4218 MB
Simulating Write Lead Out

AutoStrategy Result:
AutoStrategy function is not executed.

Selected Write Speed : 4.0 X
Maximum Media Write Speed : 8.0 X
Actual Last Write Speed : 4.0 X PoweRec : enabled
CD/DVD-ROM Maker completed successfully

I’m on Windows XP2. If you need other details please let me know. By the way I cannot burn DVD lower than 4X, is it normal?


#2

is your drive functioning in UDMA 4 mode? check the IDE channel(s) in the Device Manager. do a search for +Plextor +DMA +IDE…


#3

First, thank for your reply.
I went to device manager, properties of secondary channel device 0 and I’m in PIO only mode. See attached image (it’s in french).



#4

you just identified your problem. switch it to UDMA2 or higher. if it refuses to switch (or doesn’t give you the option), delete/uninstall the Secondary IDE channel from the Device Manager and reboot. when Windoz loads, it should automatically reinstall the Microsoft drivers for that IDE channel and will recognize your drive. hopefully that will fix the problem. if not, post back…good luck.


#5

Then that’s your problem. PIO Mode is not fast enough to handle high transfer rates. Please read this topic in the FAQ since it’s a common problem and often easily solved: Plextor FAQ > My Plextor drive is burning and/or reading very slowly. Good luck!

…drpino beat me to the punch :wink:


#6

THANK YOU for the tips!!! :slight_smile:
I have unistall secondary channel and rebooted. Now I’m on UDMA2 and I did a test, my drive buffer level is stable, almost always on the top. However I have some drops of my main buffer from time to time during the burning process, do you know how I can resolve this?

thanks again!


#7

It’s normal for the main buffer to fluctuate. The drive buffer is the only one that matters. Defragging your hard disc may help with the main buffer, but it shouldn’t matter.


#8

Hmmm. It’s normal to get some buffer fluctuations during a burn as long as it does’t drop to 0 you should be alright. Your Plextor may work better in UDMA 4 as opposed to UDMA 2. Did you install the 80 Pin IDE Cable that came with your drive? Always good to defrag your Hard drive as well before burning. :slight_smile:

Edit: @ Beeder.Is this the beat me to the punch thread. :stuck_out_tongue:


#9

The drop of main buffer seems to not affect the burning as I’m mostly burning DATA on my DVDs and I verify integrity with MD5 signature. But I should defrag my disc more often, last time was two weeks ago. I don’t know how to switch to UDMA 4 as my default setting is 2. I didn’t install the burner myself so I don’t know if 80 PIN IDE Cable is installed but I guess yes (?).


#10

Well I am just guessing as I don’t know your machine specs that with a 80 Pin cable your drive should go to UDMA 4. Really don’t think iUDMA 2 will cause you any grief but it’s always nice to have the system and or drive running at peak performance. You could check in you bios and make sure that you drive is set to Auto detect. :slight_smile:
BTW. You can download a trial version of Disckeeper lite and give it a try. It’s a great defragging tool and quite a bit quicker than Windows defrag. HTH.


#11

what are your PC specs…perhaps your PC, hard drives, IDE interface, RAM just can’t sustain the read buffer… you could try lowering the read buffer in whatever burning app your using…

plextools - go to preferences, recording options
nero - go to prefs>ultrabuffer settings


#12

My PC specs:
Intel Pentium 4, 3.0GHZ
motherboard: ABIT AS8
512MB RAM
HDD of 160GB (weestern digital)

cheap video card MSI GF4 MX4000 64MO
soundcard: M-AUDIO AUDIOPHILE 2496

Windows XP2

extracting/burning softwares:
EAC
DVD decrypter
NERO
PLEXTOOLS
FEURIO
ROXIO EASY MEDIA CREATOR 7

My software buffer setting is 40MB on Plextools. In NERO it is set to “Automatic configuration”. Is it OK?
For the BIOS thing, I don’t know how it works…

I’ll give a try to DiscKeeper, thanks!


#13

well given your specs, your PC shouldn’t be a problem at all. perhaps it’s a defrag issue. have you scanned for adware/spyware to make sure nothing is hogging resources/cpu cycles?


#14

As far as I know, no spyware (I scan with SpySweeper).


#15

Hmm. What UDMA mode is your Hard drive in and did you ever install the Intel chipset drivers for your Motherboard? Just wondering. I have also read some posts where people are having issues with both Nero and Roxio installed. You can also check with Nero Info tool and see if your ASPI drivers are installed and working properly.


#16

System ASPI is not installed, is it normal?

ASPI Information

System ASPI : ASPI is not installed

Nero ASPI : ASPI is installed and working properly

WNASPI32.DLL : 2.0.1.74 164112 bytes October 26, 2004

P.S maybe the problem starts when I have installed NERO (few days ago)


#17

Some say you don’t require ASPI as Windows has it’s own, but when ASPI is corrupted it starts to create stange problems, Roxio I don’t use so I have very limited knowledge of what it requires to work. Most people on the forum use Nero as far as I know, and like I stated I have heard that Nero and Roxio don’t play well together and could be wrong. Maybe someone else who uses Roxio can offer some advice. :slight_smile:


#18

I was planning to uninstall ROXIO as I don’t like it very much. I’ll do that and see if things improve.


#19

How can I verify that?

P.S I defrag + desintalled ROXIO. Still no amelioration, from time to time main buffer drop at 5% then go up to 100%. When it reach 100% my drive buffer light goes red for a mili-second and then come bak green.

I really don’t understand… maybe it’s a conflict with a software I have installed lately (my computer is only 1month old so I’ve had to install some programs)


#20

wipe the hard drive and start from scratch if it’s only a month old.