Downloaded DVD will not play in my set top player!

First of all please bear with me as I know this has probably been addressed… but when I try to search the forums I keep getting a “can not find server” and I am getting frustrated:)

ok Here is the deal. I am not a newbie to backing up DVD’s I have done my entire 400+ disk collection and another 300+ so far from my VHS tapes that I have converted. I have been using the same drive, software and media for all 700+ disks. I have an el cheap-o Micro Advantage drive and I use Memorex 8X and 16X disks. I HAVE NEVER BURNT ONE COASTER OR HAD ONE PROBLEM WITH EVEN ONE DISK!!! so please no “that media is crap” or " get a _____ drive it is the best" I know this media and burner works in my Sanyo player perfectly.

But I have a problem with downloaded media. My copy of “Daddy Day Care” was completely ruined by my daughter before I could copy it so I downloaded a copy. (I also have tried about 6-7 other downloads to see if it was just a problem with that movie and get the same result.) And no matter what I do it will not play in my player. plays fine on my PC… but will not play at all in my set top. I have tried converting avi files to dvd… and even downloaded DVD iso images so i know it is something else… I tried to burn with DVDShrink …Clone2DVD … decrypter… even tried running it through multiple programs to try and “reformat it” what else is there??? I am about to try and change the book type for my drive… but I don’t know how this will change anything as I have over 700 DVD that work fine with the DVD+R book type already… sorry for the long post but any ideas would be grand.

We do as well, it’s illegal if it’s not free of copyrights.

I agree with you about illegal media. As I said I have over 400+ retail DVDs and another 650+ videos that i am converting. the only reason I attempted to download anything was to recover media that I DO own and has been damaged. (Which was the whole reason I started to back them p in the first place!) I am completely againt Piracy. (If I had to spend thousands of dollars so I can watch Greatest American Hero at 3am and then watch Pulp Fiction with directors commentary, everyone else should have to spend that much also!!!)

The first issue is to get that weird format movie to a proper format.

For this you need a proper conversion program. It may require to recode the sound track and the movie track to the proper MPEG2 DVD standards.

I have no idea whatsoever why your movie will play on your pc and not on your dvd. I suspect the pc is using some codec that your dvd player is not supporting.

The best suggestion i can come up with is to transfer your media files to another pc and see if it works there. If it doesn’t, you know it’s a codec issue.

OOOOO Got this one covered already… heh I did get it into a DVD file and since it did not work I actually found an ISO of the actual disc that I burnt (looks good with VIDEO_TS files and all…) and I gave it to my Brother-in-law to try it in HIS player and it worked fine!!!So it seems that there is something different that is making my sanyo set top not recognize this…I ran it through decrypter in Read mode and it seems to be identical to other backups that I have that ARE wotking… I can’t seem to make any difference anyway…

here is the decrypter log for the one NOT WORKING…

HL-DT-ST RW/DVD GCC-4241N A100 (ATA)
Current Profile: DVD-ROM

Disc Information:
Status: Complete
Erasable: No
Sessions: 1
Sectors: 2,259,168
Size: 4,626,776,064 bytes
Time: 502:04:18 (MM:SS:FF)

Physical Format Information (Last Recorded):
Disc ID: PRODISC-R04-04
Book Type: DVD+R
Part Version: 1
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 2,455,775
Last Physical Sector in Layer 0: 0

and here is one that works fine… same media burner… software…

HL-DT-ST RW/DVD GCC-4241N A100 (ATA)
Current Profile: DVD-ROM

Disc Information:
Status: Complete
Erasable: No
Sessions: 1
Sectors: 2,282,720
Size: 4,675,010,560 bytes
Time: 507:18:20 (MM:SS:FF)

Physical Format Information (Last Recorded):
Disc ID: PRODISC-R04-04
Book Type: DVD+R
Part Version: 1
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 2,479,327
Last Physical Sector in Layer 0: 0

give you any ideas??

Maybe your plyer doesn’t like DVD+R?
Can you extract the files from the ISO & then burn them to a video compilation using nero, setting the booktype as DVD-Rom?

I notice in the logs that the image size of the working one seems to be larger than the non-working one .

I wonder why that is …?:confused:

those were two different movies. the working log is a back up right from my disk (which works great “collateral”) and the non-working log was the “daddy day care” one I had to download since my original has some huge scratches. I was just trying to see if there was a difference between a working one and this one to see what might come out of it…

as far as the DVD+R… all the rest of mine are in the DVD+R book type ( I assume all… i checked about 10 of them) so would it cause a difference just with this one disc??

I’ll try it anyway… just as soon as I figure out my stupid Micro Advantage drive and how to do it!! ( I am also figuring out how to flash it into an Aopen drive in another thread here as we speak!!)

Lol!
One thing at a time! No need for a rush.

My first suggestion is to mount the image using Daemon Tools (it’s free) and then make sure it plays normally on your PC. It may have mastering errors? :confused:

it shure does… even to disc I burned plays on my PC. (pc recognizes it as a finalized DVD and PowerDVD pops right up and plays it…and like I said… it even tested it on my brother-in-laws DVD player also…grrr…lucky punk… grrrr…his dvd player would play a sandwich if you could get it in the slot… hehehe

Are you able to set the booktype to DVD-Rom on that dvd?

I believe later version of K-Probe could do that with the litey drives, even after the discs had been burnt!

well i will give it a try… heh…gotta get k-probe… brb heh
wont that only work with liteon drives?

no go… this is what I got from kprobe…


Aye, but who knows what on earth “Aopen” are capable of?

But besides that “HL-DT-ST RW/DVD GCC-4241N A100 (ATA)” suggests it is a Hitachi/LG drive, rather than an Aopen.

I find it odd that previous DVD+R work, not bit-set, but this one doesn’t.

Might be a silly question, but you have burnt this to another physical disc (not necessarily another MID)?

ok… well the “HL-DT-ST RW/DVD GCC-4241N A100 (ATA)” is because I was reading those in a different drive than the one I burn from sorry for the :confused:

and yeah… i burnt this on three disks…once with the strait download through decrypter…once after converting it and burning it with nero… and once I ran it through CloneDVD and then burnt the output files… (and I have tried this with other downloaded files… same results…)

Might be a silly question, but have you burnt any other compilations (movies) or Media types since this issue started?

“PRODISC-R04-04” are a relatively cheap media, and cheap media tends to have variable quality. I’ts quite possible that you have just reached a bad part of the batch & are going through each bad disc, thinking that the burner/iso/movie is at fault.

Can you try another media? Or at least skip to the last few on the spindle?

Since you have nero, can your run the “nero toolkit->infotool” and " [ code ]" & “[ /code ]” the resultant text file.
Ty.

i will get on the nero thing right away… and yeah… this problem is actually about 3 months old… (I.E. I have been working on it for a while…) I have used disks off of three different spindles on this problem. and the other 250+ other disks never created one problem. the ONLY problem I have ever had is with files when I don’t have the original disc in a copiable condition anymore and have tried to download it.

Don’t you hate problems like this? Usually it turns out that there’s SOMETHING that you’re doing that you don’t know that you’re doing. It’s like a mental block, and when you finally do figure it out you’ll smack your own forehead in disgust!

Question: Is that a Dell machine you’re working on?

suprisingly yes! it is my laptop since my regular PC is OOC for a few weeks until I can get my new processor in. I am running my Burner in an extarnal enclosure for right now… what would cause that problem with a dell??? This sounds promising… something new anyway since I am tired of beating my head…

Soooo…you have achieved working burns other dvd’s this new configuration?

In the enclosure, is the drive set to master…or CS ( cable select?)