Downloaded 2.9* upgrade to DVDFab and now can no longer burn DVD?

vbimport

#1

I’m at a lost here. I’ve tried dealing with technical support and getting nowhere. I even tried to join this forum almost 2 weeks ago and never received the email I supposedly needed to activate the account. It now appears to work anyway so I’m able to present the following.

  1. I am a complete novice when it comes to burning movie DVDs. I have been successfull for the last several months because everything worked.

  2. My normal process is to used DVDFab Platinum to copy the DVD to disk and then use DVDFab Gold (Express) to burn the disk image to a DVD+R. I’ve been doing this for over a year with no problems.

  3. Around the middle of last month I finally said OK when DVDFab Platinum ask me to check for updates. I subsequently downloaded the 2.9* version. I lost my ability to burn a DVD. The process progresses normally to the point where it begins the DVD write and then comes to a halt and generates a write error report. Subsequent analysis of the DVD disk shows that nothing was written to it.

  4. NOTE: This problem persists on both of my DVD burners (Liteon Double-Layer Multi 16x, USB & HP Double-Layer Multi IDE) and also persists whether I use Memorex 16x DVD+Rs or Verbatim Lightscribe 16x DVD+Rs.

  5. I verified the DVD burners were good by burning a short movie using NERO. I also burned a complete 4-episode series of SG1 to MPeg4 using NERO RECODE. No problems with the drives or the speed of burning, both of which DVDFab tech support keep telling me to upgrade and change.

  6. OK, it was working fine before the 2.9* upgrade so I then decided to uninstall the newer version and revert back to the older version. NO GO. The MS uninstall process said it couldn’t remove everything and when I then re-installed the older version I had the same write error. Since then I have totally uninstalled DVDFab and then ran a registry checker agains my system. The registry checker founds remnents of DVDFab still on my system and removed them.

  7. Alas, the next round also involved upgrading to the latest DVDFab Platinum 3.0.7.2. Guess what, I still get the write error. I upgraded my Windows XP Media Center 2005 operating system to Windows Vista Ultimate and I still have the write error.

HELP!!! Either tell me what is wrong with DVDFab Platimum, tell me how to remove the remnents that prevent new and older version to work, or direct me to an alternative. NOTE: Most of my DVD duplication involves multi-episode television series, therefore, the alternative needs to be able to rip a compressed DVD and burn to another DVD using compression.


#2

Where have you been 2.9 has not been available for months. The Version 3.0.7.2 will require you to retreive a new key that is free. Use the auto send on the DVDFab site to get your new Key.

Mack


#3

Hello hilleyja

Welcome to cdfreaks
For one thing a month ago I believe the version that was out was 3.0.5 not 2.9
so downloaded 2.9 by using DVDFab last month is highly unlikely :confused:

The version that is out now is version 3.0.7.2 and there is a Beta version 3.0.7.5, in order to use the 3.0 versions you need a new key which you can get by going to the website you may need the copy from element 5 email that you got when you first got the program plus you have to use the same email address you used they should still have you in their database

Tim


#4

sorry bigmacnc

SLOOOOOW typing on my part


#5

I am slow typing too, 2 fingers.

Mack


#6

I got that toped, I have vision in only PART OF ONE EYE :stuck_out_tongue:

Tim