Doubt about Nec ND-3520!

vbimport

#1

Hi!!!.I have a little doubt about my Nec ND-3520.It´s as master in secondary IDE and Windows XP SP2 recognizes it as “DMA Ultra Mode 1”.Is it normal??, shouldn´t ND-3520 appear as “DMA Ultra Mode 2”?? or have I got a defective drive??.
My PC:
-Mobo Jetawy 993 AN
-Pentium III 667 Mhz
-HD Seagate 80 GB. 7200 r.p.m.
-384 MB. SDRAM Pc 133

Congratulations for this wonderful forum!!! :bow:


#2

Connect only the NEC as the primary Master on the Secondary IDE cable. Set the jumper to Master. Go into Device Manager and remove both the Primary and Secondary IDE channels. Shut down PC. Reset the CMOS. Reboot and check for DMA mode 2. You may have a bad connector or bad IDE cable.

You can also move the NEC to the Slave connector of the Primary IDE cable and retest.


#3

I don´t understand why I have to reset the CMOS if the BIOS reconizes it perfectly as Master of the Secondary IDE channel. Also I have checked the connector and the IDE cable (80 pins) and they are perfect.I updated with the last BIOS version and the last Via Hyperion for the mobo chipsets (Via Apollo 133).Now I´m waiting format and install Windows XP as last choice.What can I do??


#4

I wouldn’t worry too much about the UDMA being misreported - I’ve got a cheap PCCHIPS mobo, and it does exactly the same.

My Pioneer 108 (secondary master) is reported as UDMA 3 (even though its 4) and my NEC 3520 (secondary slave) is reported as UDMA 1 (even though its 2). :confused:

If I go to the Power On Self Test (POST) at the boot-up sequence, then they are correctly reported as UDMA66 and UDMA33 respectively… :wink:

The main thing is they work fine (both burn 16x as required). :iagree:

Regards…


#5

I’d do as furballi suggested, move it around some. Windows is weird. In the past I’ve solved dma issues just by uninstalling the drive in windows, make sure bios is set to auto-detect for the drives, reboot and let windows redetect the drive. I’ve recommended this simple fix to 2 friends, and it worked for both of them

Dave


#6

If you look here

http://www.jetway.com.tw/evisn/product/slot1_370/bx133/bx133.htm

It doesn’t explicitly state support for UDMA 33, just UDMA 66 (after which it says “Support PIO Mode 3 and Mode 4 and Bus Master IDE DMA, Mode 4 Timing for up to 16M Bytes/s”). Call me crazy, but I think your mobo doesn’t do UDMA33 and just fell back to the next best thing.


#7

The Mobo manual says that supports UDMA 33 and UDMA 66 perfectly.Now the PC has got this configuration:
-HD Seagate Barracuda 80 GB. 7200 r.p.m.----Master IDE 1—UltraDMA Mode 3
-DVD Nec 5800C-----------------------------Slave IDE 1—UltraDMA Mode 1
-Nec ND-3520-------------------------------Master IDE 2–UltraDMA Mode 1
-Acer CDRW---------------------------------Slave IDE 2–MultipleWord DMA Mode 2


#8

And obviously as the Nec ND-3520 is UltraDMA Mode 1, in the Nero 6.6.0.8 the maximum speed to record DVD is 6X instead of 16X, however to record CD is 48X. The question is, how fast can my pc write DVDs with this configuration??, 2.4X,4X…??.


#9

Slave IDE 2–MultipleWord DMA Mode 2
Try removing the Acer, sometimes UDMA devices don’t get along with non-UDMA devices. Maybe your system really is under-reporting the transfer mode like merlin100 said, I find it a little funny the cuda is on UDMA3.

The question is, how fast can my pc write DVDs with this configuration??
You can find out by doing a transfer rate test with a full-size SL DVD (4.38GB) using Nero CD Speed. If the interface is limiting your transfer rate then that limit goes for both reading and writing. With a good disc and a properly functioning drive it should look something like this (if you been here long, you’ve seen hundreds of these):