Double, Triple Ring of Death for an Ailing 812S

ok, looks like when a dvdrw drive is about to spin it’s final wheel, you’ll receive consistent rings of shadows where the continual mark of good burning used to reside. I mean, this is a telltale sign of a drive gone bad: no matter the medias you used, no matter the speed, strategy, you simply get 3 rings of shadow, kinda like the groundhog coming out of that treehole and seeing its own shadow. yes, folk, looks like we’ll be seeing 3 more months of winter, for hell hath no fury like a dvd burner that’s ran out of fire. :a

anyway, after a good 15 discs of ricohjpn r01 gone wasted over this miserable piece of crapyola drive. I wash my hands of the liteon 812S. NEC here i come!! :eek:

What firmware are you using?
How well does it burn good quality 4x +RW?
Do you have a backup of your eeprom?

Hi codeking, thanks for the response. I mean, wow, u r still awake? i thought i was the only night owl still up and about in the west coast. LOL

well, i’ve tried all the us0n and us0q variations, using the latest 1.38 op with full strategy optimization. It’s hopeless. my ricoh burns results in unreadable errors spiking either in the beginning or near the end of the disc.

Haven’t tried burning with 4X +Rw, although i’ve got a few fujifilm RW discs lying around. I mean if i can’t be using my ricoh discs, there’s little point in trying anything else.

What’s this eeprom thing that i keeping hearing about? is this the bios chip that houses the firmware? If so, i have no idea how to make a back up of the eeprom. Don’t i need to use a dos-based fw flasher in order to save a copy?

@maruzo
I just wanted to see a scan of a 4x burn and a +RW result will give me a good indication of how well your drive is working and saves wasting burn once media. There is some R01 around that will not burn at 8x.

So try this:
1/ Flash back to stock US0N (no patches).
2/ Burn a +RW.
3/ Scan with KP and post the result.
4/ If +RW burn is good, burn an R01 at 4x (with stock firmware this is max).
5/ Scan with KP and post the result.

We’ll decide where to go after this… :slight_smile:

Will do, chief. I’ll need to reinstall the drive, so i’ll report back sometime later today. Thanks!

http://club.cdfreaks.com/showthread.php?s=&threadid=84566

C0deKing,

I kinda have the same problem too!! Mine is 451s, any advice??

If your situation is the same as maruzo (except been a 451S) follow the advise I have given him above. If your situation is different give me the additional details.

What stock fw should i use?? GSB6, B7 or B9??

Sorry, you should use patched GS0F, as it’s the best +R 8x firmware for 51S. It’s on my site under the 851S heading. You’ll need to use OP to enable the cross flashing.

thx C0deKing, will do the burn and post the result as soon as i have the time :bow:

C0deKing, should i flash-in the original eeprom too??

That would be a wise move. Make sure you select the correct drive.

C0deKing,

the result is really bad …

  1. original eeprom was flashed-in by ltnflash124.exe
  2. patched 851S.GS0F.patched-rs.exe with OP v1.3.5 to enable cross-flashing
  3. data 4728.22MB
  4. recorded with RecordNow DX 4.6 @ 4x
  5. Media TDK branded RICOHJPNW11.9# (made in Taiwan), only burned once before, quick erase.


SHAZAM! That’s one hell of a bad burn!

Correct procedure. Shame about the result. :sad:

Try this. Download Nero CD-DVD Speed if you don’t already have it. Use this program to do a “full” erase of the the disc and then a burn using “Create data disc”. Any chance you can get a new +RW disc, preferably Verbatim.

C0deKing,

I’ll try again tonight with Nero CD-DVD Speed. Don’t think i can get a Verbatim, but i think my +RW is in good quality (visibly)… no scratch, no dust…

If it won’t burn with GS0F then I don’t think it will burn with any firmware.

Do you have a lens cleaning disc?

That’s a very similar problem to the one I have in my 832S. Mine does 10 rings