Double-Layer DVD Failure - VSO - DVDFab Gold

vbimport

#1

Wondering if anyone else is experience this or similar problems.

Hardware: Plextor PX-716UF
OS: Windows Home
App: DVDFab Gold v2.9.7.6

The MCDB engine has never successfully completed a double-layer DVD for me. Whether it says it fails or succeeds, the DVD doesn’t play well in the burner that burned it, and doesn’t play at all in any other DVD reader.

Recently the VSO engine stopped working for me. It reports that “The device is not ready. Please insert a DVD-R/RW or DVD+R/RW.” Retry gives the same error, abort or ignore causes Hardware Failure 14848.

I have tried everything I can think of to restore the VSO engine.

*Uninstalling all software that was installed after DVDFab Gold. (Alcohol 120%)
*Uninstalling / reinstalling DVDFab Gold
*Uninstalling / reinstalling hardware from device manager
*Using XP System Restore to restore to when VSO worked
*Uninstalling all DLA softwares and XP HighMAT update
*Some other things I can’t even remember at this point

I know that VSO doesn’t throw that error on a Sony DVD writer in the same computer, and that the Plextor PX-716UF doesn’t have that error on another computer with VSO. On the other computer DVDFab UI stops responding after switching to the second layer, though the write completes in failure and the DVD unusable. (Not helpful.) :disagree:

I have e-mailed “Ken” per this post, and have contacted support on the fact MCDB doesn’t burn double-layer DVDs successfully.

The log doesn’t indicate a problem as I can tell, (see below.)
Any and help help would be appreciated.

Brian

******************** Report session started ********************
4/20/2006 7:36:29 PM info New media inserted. Burning layer is ready to write
4/20/2006 7:36:29 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
4/20/2006 7:36:29 PM info New Drive selected : 16:0:0 - PLEXTOR DVDR PX-716A 1.09 [I] (Usb)
4/20/2006 7:36:28 PM info Compatible media types : DVD-R, CD-R, CD-RW
4/20/2006 7:36:28 PM info New Drive selected : 1:0:0 - SONY DVD±RW DW-D56A PDS7 [D] (Ide)
4/20/2006 7:36:27 PM info Current Drive selected : 1:0:0 - SONY DVD±RW DW-D56A PDS7 [D] (Ide)
4/20/2006 7:36:27 PM info Using Patin-Couffin driver Version 1.35, Internal revision 35 - Async. Access mode
4/20/2006 7:36:27 PM info User default language : 1033 (0x0409h) - English (United States)
4/20/2006 7:36:27 PM info System default language : 1033 (0x0409h) - English (United States)
4/20/2006 7:36:27 PM info DLL Version 2.0.16.252
4/20/2006 7:36:27 PM info DLL C:\Program Files\DVDFab Gold\vso_hwe.dll
4/20/2006 7:36:27 PM info Version 2, 9, 7, 60
4/20/2006 7:36:27 PM info ExeName : “C:\Program Files\DVDFab Gold\DVDFabGold.exe”
4/20/2006 7:36:27 PM info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)
4/20/2006 7:36:27 PM info ******************** Report session started ********************


#2

Hi Brian,

You probably know this, but the MCDB engine is horribly outdated (since v. 1.90). I doubt that it’s capable of writing DLs. Also, external optical drives can be problematic. Re: VSO, are you certain that the Patin Couffin engine is properly installed? I know you checked VSO under device manager, but did you click the “+” and check for Patin Couffin as well? It looks to be ok according to the log, but there still may be a problem. There are a couple of threads that speak to this…Mack has done quite a bit of research into this…hopefully, he’ll spot this and help out. I’ll take a look and try to link the info.

Also, have you tried burning with nero? or outside fab and burn with recode2?
You mentioned that the plextor is ok on another pc but fab stopped responding on the other pc…???..are you having similar problems on more than one pc?

Tom


#3

I think you have to choose the MCDB engine but some how it may have become the default on your computer. There are many programs that use patin couffin so there could be conflicts with different versions on your computer because Windows tries to use the best match you can get a conflict. Read the for help sticky in the first threads that start with Read First. There is a link to a tutorial on Gold that will probably help you set it to use the VSO.

Mack


#4

yo is the VSO Engine ready yet to burn Dual Layer DVD’s?


#5

yes, but either it or Fab rip engine still results in some “glitches” on playback, but not fatal.