Double Layer burning never successful!

vbimport

#1

Hello,

I’ve tried now nearly any burner and blankmedia combination I got but I was never successful in burning a double layer disc.
CD and DVDR is no problem, but for DL I always got:
“To many errors verification aborted” - or
“Verfication successful” but the disk was unreadable by any drive including the burner itself.

Has anyone here an idea whats going wrong?
(what else is involved in burning, except burner/disc?)

I use newest Nero and some other progs I tried, have tested LG, Samsung, Toshiba burners and various medias.

Any ideas?

regards daniel


#2

Hi,

what media are you using? The only DL media trusted here is Verbatim.

Michael


#3

I tried Platinum 8x media, Memorex 2,4x, and some others I can’t remember.

It’s okay when 3 of 10 doesn’t work when noname is used, but when none of my burnings get right, then I don’t think thats just because of bad media.

Is it possible to check the constant data stream during burn process or make any other checks to be sure the problem isn’t anywhere else?


#4

It’s possible that unless you used Verbatim, ALL the stuff you’ve used was the same media type. Try Verbatim.

That said, Nero and it’s related applications should be fully up to date, and you need to provide a lot more information about exactly what you are doing if you want more assist in troubleshooting.


#5

I just finished a 2:12 h long video travelogue of which I burnt 18 copies for my travel companions with VSO’s CopyToDVD (which automatically sets the layer break) on Verbatim DVD+R DL discs with a Plextor PX-760A. I checked every disc with Plextools Professional XL and all burns were well within the limits. Moreover, I didn’t get any complaint from the recipients about non-playable discs.

This is the first time I made such a long movie (I don’t want to put audiences to sleep) and because I didn’t want to lower the bitrate and loose picture quality I decided to once give DL a try.

At least this combination of software, media and burner appears to work very well.

Lou


#6

It’s a AMD x2 3800+ DualCore System, 2 Gig of Ram, Samsung SATA2: 1x500GB, 1x250GB
Currently Samsung SH-S182D Burner, also tried LG H10N (was a new burner which is now defective because of burning double layer memorex)
Software: Nero newest version and Magix Goya Burn.

I’m trying to burn 2 backup-images, ca. 5gig and 2,2gig and some single files on a UDF data dvd, so I can mount them later from dvd if I need them again.

The burner works on my friends system and the media too, so I’m very worried.


#7

Hi,

then this might also be some issue with the IDE drivers you are useing. Try MS standard IDE drivers for the opticals.

Michael