Double layer burn failures

vbimport

#1

I was trying to back up my copy of Miami Vice to a verbatim DL+r and kept getting “task 2 failed, error 116”.
I tried both the VSO and nero (6.6) burning software. I was using dvdfab 3.0.5.0, then tried 3.0.5.5 and finally the 3.0.6.0 beta, and same result.
I then tried backup with just a dvd 5, movie only and was able to do that ok, even tried a couple of different brands- Philips +r, verbatim +r, and maxell +r, all three copied ok and played just fine except that at the end of the movie the quality started to decline slightly. movie is 2 hours, 10 minutes.
I also tried the clone, 1-1 copy with same burning errors on these DL’s.

I use two different burners, a external HP 640 and internal HL DT ST DVD RRW, GWA, 4166b, both have latest firmware updates.

Either burner will not bring up auto play window with these verbatims DL’s. Any other DVD blank I use will do this.
I used the roxio disc utility to check the drive and media but the media is not recognized. I have tried several blank verbatims and they just don’t work.
Is it possible I got two bad 10 packs of verbatim dl’s??
Would appreciate and thoughts on this.
thanks,
daryl


#2

You might want to do some computer maintenance such as registry clean, HD defrag etc. I think maineman has ling to a good free registry cleaner in his signature. Also there is a free program that will find DVD or CD drives when they get lost in the trash Windows leaves behind, it is [B]cdgone[/B] & can be found with a google search. also slow down burn speed. Roxio is known to conflict with Fab in some cases.

Mack


#3

You to test to record in CloneDVD2 ???

ASPI to be ?


#4

I have an HP zd8000 series notebook and bought a 640 external burner for it. Never could get it to burn DLs. Not one. It also used to do the trick of forgetting it was a DVD drive, but always remembered if you popped in a blank DVD. If you have the new 8X Verb DLs they may not be in the drive’s firmware. Good luck with it. Mine is now a doorstop. :slight_smile:


#5

You might want to read this thread especially post #8

http://club.cdfreaks.com/showthread.php?t=172096

Mack


#6

About 2 years ago James and fengtao made an agreement to not post each other’s products in the other’s section on CDFreaks and I think most of the Fab users have respected this agreement

DVDFab does not require ASPI and Nero has its own version that loads during installation.

Mack


#7

You can also download the VSO Inspector, which is free at:

http://www.vso-software.fr/products/inspector/inspector.php

Mack


#8

Here is an update page for this drive:

http://search.hp.com/query.html?charset=iso-8859-1&hpvc=sitewide&la=en&qt=GWA&qs=&st=1&nh=10&lk=1&rf=2&uf=0

Mack


#9

@Rokdigger246
There is a section on LG burners in the hardware section on main CDFreaks page. On page 7 I found some problems that your version experiences. I know you have Nero, but did you install InCD that comes with it. This and having more than one player installed causes the problem reading disc. I have a LG DVD-ROM so I always try to be prepared when I see problems posted on LGs. I had problems with it recognizing discs when DVDFab 3 came out and solved it as I have posted above that was when I found [B]cdgone[/B]. I almost pulled it out and put another BenQ 1625 in its place, because the BenQ 1625 would recognize and burn discs an I have a spare. I think you will find help on the LG thread, but it is 98 pages long so use the search tool to search the thread.

Mack