Doom9 big 3 method problem

vbimport

#1

i’m trying to back up some dvds and before i get to the reauthorist stage, doitfast4u does some copying of unused files.

because i am not compressing the menus at all, i just want to use the original menu vobs.

what happens is when it says copying unused vts files(or something like that), it gets to 16% and just freezes up, there is a lot of hard drive activity but nothing is happening. I’ve done this with several dvds and got the same problem at different percentages.

any help?


#2

are you saying this happens with all dvds? and have you tried using dvd-rebuilder instead?


#3

well i sucessfly backed up harry potter 1 and 2 about a month ago, and havent used it since, then tried now and with any dvd i get the same problem.

i tried dvd rebuilder a while ago too but it froze up at one point heh.


#4

you should check your computer for problems or something, if you have an AMD processor, its likely that CCE freezes, if thats your problem with DVD-RB… i dunno why it freezes when copying the unprocessed files, but i use the big 3 sometimes(when im compressing menus)and it takes a long time to complete that step, i dunno maybe youre not waiting long enough, of course thats just talking, maybe you waited all night long, but just in case. also i think that if youre not compressing menus, you should try DVD-RB instead of the big 3 method, it also uses CCE, and allows you to remove unwanted audio and subpicture streams, the only thing that he big 3 has that DVD-RB doesnt is that “header flag” or something like that “interlaced flagging”, but you could easily recognize interlaced material with DVD2AVI and AVISynth maybe… f course if you live en NTSC areas thats not really a problem, since there’s not much ntsc interlaced material around. and if you own an AMD processor and CCE freezes up, try using Qenc or the other one (dunno about the quality of those, but it wont hurt to try them)…


#5

If you’re ripping from a Daemon Tools ISO, try ripping from a drive decrypted with AnyDVD or something like that.

/MLS


#6

hmmm, thanks for your replies.

yeah i have waited all night and i come back and the program window has just gone all white heh.

i ripped using dvd decrypter.

using an intel processor here.

i think what i’m going to do is give my hard drive a format in a few days, due for one anyways, hopefully that fixes my problem.


#7

I’d suggest you also have a re-look at ReBuilder, there has been a lot of issues fixed with it and is now running quite well.


#8

alrighty, i’ll give it a look.