Don't know why my HL-DT-STDVDRAM GSA-4120B doesn't support bitsetting

vbimport

#1

Hi all,

I’ve been trying to use the bitsetting feature with firmwares which are
supposed to work such as N0AD, A104,A110 and A111. I’ve tried to set it with Nero 6.3.1.25, DVDInfoPro 3.23, DVD Decrypter 3.5.1.0 to no avail. I’ve even tried bitsetting program by alexnoe.

Any suggestion why would that be? My drive details :

Serial Number : M0046PF4907
Firmware Revision : A111
Loader Type : Tray
Buffer Size : 2048KB
Volume Levels : 256
Connection Interface : Atapi / IDE
Drive Interface : ATAPI-3
Region Code : 2
Region Control : RPC-2
User Changes Left : 4
Vendor Changes Left : 4

The drive’s looks like this :

Only differrent serial number.

The biggest chip written :
R8J32005FP
0412
BC09523

The chip with Malaysia written :
29LV160BE-70PFTN
0419 F37
E1

The chip with Japan written :
4E4T00F
HD153722TF


#2

When having written a DVD+R with N0AD for instance, how does DVDInfopro identify this disc? DVDifopro always sees the disc as +R, ONLY the booktype is different.
BTW: do you have equipment that cannot handle +R? I did not encounter problems for a very long time.