Don't know where my AW-G170A question belongs

I’ve just recieved my lovely Sony AW-G170A from ebuyer. I’m not so technical so this was my first internal purchase, if you get what i mean.

So I’ve got a suitable Dell 3000, nothing special, but nothing awful, theres nothing of note, iv not tricked it out with all manner of bells and whistles ( mainly because its a Dell 3000, there arnt many bells and whistles about! )

Looking through the manual it said i needed to make the drive cable select, luckily for me the drive didnt come with a manual, im so happy right about now!

Go looking around on the internet finally find an article on the web about some NEC drive or some such and how to move the jumper thingi ma boby

After looking at that I thought i best look at my current drive…a Philips DVD8631, and looking at the back i saw [:]:: arrangement on the jumper bits. So i did the same with my Sony drive. Plugged in the wide multi wire thing, and what i assume is the power cables. And turn it on

Success, windows found it and began installing the drivers, so far so good

Then i put in a dvd ( it works find on the philips drive ) and the playback was substandard. It kept alternating between quiet and loud, and i think its playing it a fraction too slow.

Whats wrong with the darn thing, is it not spinning the disk correctly, is the laser just crap?!?! i dont know

I’ve uninstalled the driver. Restarted, and let windows find the drivers again. But to no avail

any help would be greatly appriciated…oh and please put this in the right place, im not a very forum savvy person ( basicly the newbiest newb this side of newbton abby )

many thanks

Lunchface

Hi Lunchface, welcome :smiley:

Have you tried any other DVDs in the drive? Was the one you tried a pressed one, or one you burned?

Can you check something for me? Go into Device Manager, and right click on your Secondary IDE Channel (under IDE ATA/ATAPI Controllers), then click Properties.

In the window that appears, under the Advanced Settings tab, what are the Current Transfer Modes for your two optical drives?

For example, this is what mine looks like:


Yup I’ve tried it with another DVD, and they were both pressed.

My secondary IDE Channel looks like this:

Obviously somewhat different to yours. I can change the ‘PIO Only’ (Not that i know what that means !!! ) in the highlighted box to ‘DMA if available’ in a feign attempt to emulate your settings. But nothing else changes. All the greyed out stuff stays the same, and the ‘Current Transfer Mode:’ for Device 1 is still ‘PIO Mode’ ( cant see a way of changing that ) and i still get the awful playback on the dvds, (ive also rebooted)

I hope the picture gives you some insight as to what may be wrong

ta in advance

lunchface

I see what’s happened :slight_smile:

OK, right-click your Secondary Channel in Device Manager again, but this time, click “Uninstall” - hopefully Windows will re-detect it (and the drives) after a reboot or two, and put the one that’s in PIO Mode, back into DMA mode :slight_smile:

Good luck - if that still doesn’t help, I’d look at maybe swapping the IDE (ribbon) cable out for a new one :slight_smile: