Domandona scsi.........x scasomani

vbimport

#1

HO UN PICCOLO PROBLEMA GIA' DA PARECCHIO TEMPO MA VISTO CHE ALTRI TIPI DI PROBLEMI NON LI HO MAI AVUTI ADESSO MI SONO DECISO A RISOLVERLO XCHE' ORMAI NON FUNZIA NEANCHE IL "DDUMP", ARRIVO SUBITO AL DUNQUE: LA MIA CATENA SCSI E' COSI' COMPOSTA: ID 1= TOSCHIBA S-DM1201, ID 2=PLEX PX 40XTS, ID 3=PX R820T, ID 4 =PX-W124TS. QUINDI DUE LETTORI E DUE MASTER, LA TERMINAZIONE LA HO IMPOSTATA SUL PLEXTOR 12X4X32X CIOE' SUL'ID 4, BENE IL MIO PROBLEMA E' QUESTO, VISTO CHE COL DDUMP I LETTORI E I MASTERIZZATORI SI RESETTANO IN CONTINUAZIONE E ALLA FINE DEL PROCESSO MI GENERA I DUE FILE(*:CUE *:BIN) DI 10 MB APPENA

AIUTATEMI ......E' UN PROBLEMA DI IMPOSTAZIONI SCSI O COSA?


#2

Ciao
Intanto dipende anche dalla tua controller scsi…nell’ipotesi che sia Adaptec 2940 nel bios della controller l’opzione di assegnazione automatica degli ID deve essere disabilitata.

Nella catena scsi che hai dovresti fare delle prove:

1)staccare momentaneamente il Toshiba.
2)impostare per prima cosa il master 12x con ID 6 e terminatore ON e vedere se così va.
3)in caso di problemi, rimettera il master 12 x all’ID 4 e provare a mettere il Plex 40 x con ID 6 e terminatore ON.

Posta poi il risultato.
Ciao Jocar


#3

ti faro’ sapere


#4

niente da fare la catena scsi si resetta e continua a non dumpare in maniera buona
cmq il ctrl e’ un adaptec 2940au

aiutatemi !!!
ciao


#5

Ciao
Ma con gli altri prg va bene la tua catena scsi ???
Se “SI” allora non è un problema di assegnazione ID o hardware ma di configurazione del prg DDump…
Quando fai la configurazione di DDump …
Detect device…se non ti carica gli ID giusti li devi assegnare TU …e devono corrispondere a quelli del tuo hardware…
Ciao


#6

gia’ fatto ma il problema continua pero’ devo dirti che solo con l’ultima versione del ddump mi ha riconosciuto perfettamente sia gli id che il nome dei cd-rom, con le altre versioni non rilevava nulla.