Doesn't go to 'First New Post'?

Note: after adding a post still stuck at the bottom of the thread…

Cleared all (15?) Myce cookies and log back in. At this point the titles Sean mentions in post 13 are gone.

But with new cookies the back key works…

Also after that post the menu items are back

but now the back key is broken…

Does this URL load for you olyteddy?

http://static.ultrafastcdn.com/site_images/forum/poweredby_philaeum.gif

yes. :flower:

Still goes to the first post of a thread though…

Enough already! I (as far as I recall, anyway) have never used Internet Explorer on this machine, but guess what? IE9 does the exact same thing. Goes to the first post instead of the first new post…Also doesn’t show the menus talked about in post 13.

While so far I haven’t managed to repeat this issue on my end, I noticed on occasion that pages here can take about 10 seconds to finish loading. While I was running Fiddler, I noted ‘m.addthisedge.com’ took 7 seconds to respond during one of the waiting periods. If I recall right we had hiccups from the AddThis feature before, such as the past double-posting issue.

Just to rule this out, could anyone affected block the following hosts temporarily with your hosts file. To do this, run Notepad as Administrator (right-click Notepad and select “Run as Administrator”), then go into File->Open and type in: “%windir%\system32\drivers\etc\hosts” then click ‘Open’.

Add the end, add the following lines:

127.0.0.1 s7.addthis.com
127.0.0.1 ct1.addthis.com
127.0.0.1 cf.addthis.com
127.0.0.1 api-public.addthis.com
127.0.0.1 m.addthisedge.com

Then see if this has any effect. Remove these lines from the hosts file afterwards.

[QUOTE=Seán;2676264]Then see if this has any effect. Remove these lines from the hosts file afterwards.[/QUOTE] Blocking those sites didn’t make any visible difference for me; I’m still being sent to the first post rather than the first unread post.

BTW using 0.0.0.0 instead of 127.0.0.1 is better for blocking sites, since it’s an unroutable address instead of looping back to your own computer (which might even be running a webserver).

Blocking those sites didn’t make any visible difference for me

Neither did it help for me. Still the same issue.

Unfortunately, I’m out of ideas as I have not yet been able to get this issue to show itself at my end, regardless of the browser, forum style, platform (OS, Tablet, etc.) or country (tried VPNs in at least 10 different countries) as well as clearing my browser cache & cookies before each attempt.

If anyone with this issue would like to help posting a trace with Fiddler, download and install Fiddler from here. Launch Internet Explorer and go into the forum index. Then launch Fiddler, go back to browser and click any thread’s “Go to last post” icon. Finally go back to Fiddler and grab a screenshot of the left section showing the ‘# - Result - Protocol - URL’ columns and post the screenshot here.

Does any of this help (from the Chrome console):

Uncaught ReferenceError: GS_googleAddAdSenseService is not defined showthread.php:13
Uncaught ReferenceError: GA_googleAddSlot is not defined showthread.php:16
Uncaught ReferenceError: GA_googleFetchAds is not defined showthread.php:18
GET http://partner.googleadservices.com/gampad/google_service.js showthread.php:12
GET http://static.ultrafastcdn.com/site_js/adsense_myce.js showthread.php:12
GET http://track.netshelter.net/js/sites/myce.com.js showthread.php:298
GET http://s.skimresources.com/js/49X493850.skimlinks.js showthread.php:298
GET http://cdn.demdex.net/ziffdavis/20/demdex.js showthread.php:334

Still no joy. I just noticed though that the ‘Go to first unread post’ option doesn’t appear when I open the first post of a thread with unread posts.

The go to first post hasn’t worked for me for some time, However if I load a thread at the first page the widget is there and works fine. It is even available when it jumps to the last page and gives me the first unread post. If I open the thread at the last page the widget is not there and it is a pain to scroll down to the new posts.
I am using firefox 19.0.2 cdfreaks ver.2 but had this problem with version 18 of firefox!
Any suggestion to a fix for this will be most welcome.

I’m now having the goes to very first post rather then latest post too now and have been trying to figure it out as well. And yes the first new post button once in the thread works fine but the first new post button on the new threads part does not. Seems to be the only site that is doing this to me and pretty sure it’s done it before but it’s been fine till recently. I’m using the FF nightly betas and I spose I could try the IE tab, plu the latest real IE and see if they react normally.

Yeah, good luck with that. I even have this problem in Android Chrome!

I also often get stuck in a loop when I make a new post to a thread.

As far as I can tell, this issue with the new post icon is now fixed.

It turns out all along I didn’t know the icon at the start of each updated thread was a link to the first new post:

I’ve always used the ‘Go to last post’ icon shown next to the user name in Last Post column. In fact I thought this was the ‘New post’ icon until Albert corrected me on that one. :o

Earlier today olyteddy showed me a video clip of the new post feature not working and of course when I saw him clicking the above icon at the start of the thread, I tried it and sure enough it didn’t work for me either.