Does your CDRW support 90' CDR´s?

vbimport

#1

I own an HP 9100 CDRW and bought last week some 90' CDR´s but when I try to burn them using Nero the CDRW spits them just after some minutes of burning. Have you experienced any problems regarding these CD´s?:cool:


#2

did you enable overburning in nero, and the length you want to overburn??

Hmm…i just noticed that you posted your question in the wrong forum.

You have a nero question and you posted it in the Clonecd forum


#3

well, it actually is a general question about 90’ CDr´s


#4

Wouldn’t it be better suited to the “CD-R(W) Media Forum” then?


#5

Yes. This is not the correct forum. I’ll move it. I can say I have some experience with overburning:

TEAC CD-W540E, Mitsumi CR-480ATE fully support it (99 minutes).
Plextor writers and the Yamaha (CRW3200E) will stop at around 94 minutes.

Here’s a screen of the Mitsumi and Nero:


#6

My old Mitsumi 4804TE could do 99 minutes and my CyberDrive CW058D can do 99:59. Tested both with Nero, worked fine :slight_smile:


#7

My LG CGE-8160B will do a full 99 minutes.
I’ve never had a problem. I’m glad I didn’t buy a Plextor now that I know they stop @ 93 minutes or so.


#8

Thanks a lot for your help. I´ll try using nero with your suggestions and I´ll let you know my results :wink:


#9

Well, I now own a LiteOn 321240s and can´t get to burn a 90’ CD. Nero just refuses to begin the burning. It states that the disk can´t hold the data or something and then rejects the disk. I´m running out of disk…
I´ve alreADY enabled the overburning options in the expert´s section but nothing I try seems to work. I´ve noticed that I can only butn in ‘Track at once’ mode and that the box is greyed out so that I caNNot change the writing mode to DAO which it seems to be necessary for NERO to overburn a CD.
Any suggestions would be welcome :slight_smile: :slight_smile: :slight_smile:


#10

As stated in my FAQ in the CloneCD forum:

Under the multisession tab: choose “no multisession”

Now you should be able to burn in disc at once and remember to also check “finalize CD” before hitting the burn button.


#11

If you can’t get nero to burn to the full 99 mins by following oc-freak’s suggestions (which should work btw), try using fireburner. It just continues burning until it runs out of disc space.


#12

At last I´ve managed to burn a 90’ CD using your indications. Everything is perfect except that the CD cannot be read by my Toshiba DVD SD-1612. I´ve burnt the disk at 32x and finalized it after burning. Maybe I should try to burn at a lower speed…
what do you think??? :confused:


#13

Remember that many CD-ROM/DVD-ROM/Writers can’t recognize or read 90/99min discs.

That’s the most likely reason why the toshiba do not work.


#14

The fact is that the dvd drive recognizes the cd, it shows the files and their size, but when trying to open them (an .avi file) it just freezes and spins forever. It seems as if the cd wasn´t properly finalized or someting but the LiteOn CDRW reads them perfectly.