Does your 35x0 drive make your IDE LED light up? (Poll)

vbimport

#1

Is there any way to dissable the NEC lighting up the IDE activity led? It’s awfully annoying. The Pextor drive does it correctly and only shows activity in it’s own led, not in the main one that’s supposed to be for Hard Disk’s activity.


#2

Yes I have noticed that too… I found it quite curious actually…

It’s probably within spec as it is an ide device on an ide channel, and when the ide drive is being used, the LED should turn on.

I’ve never seen an optical run the LED before though. Probably easily fixed with a firmware update somehow.


#3

I’ve seen it years ago but I forgot what drive. Also I noticed if you install it on primary slave and your main HDD is master it really slows down IDE data transfer when doing something more than just reading. It seems this ‘LED on’ is somewhat different and more exclusive mode and it needs a lot of IDE priority when doing stuff. I would too prefer normal operation as in other modern drives.


#4

my guess is that it has something to do with how the MB controller is recognizing the drive. good luck with that.


#5

no, it’s not the MB, it’s the drive. I guess that a firmware fix would do it, but I don’t know if liggy or dee would know how to fix that.


#6

ok just for my benefit how do you know it isnt? none of my optical drives (mostly nec) light the hd light and hey why not do a poll cause i bet it IS limited to a certain MB.

most likely the way the MB controller types it is as a HD. go into your bios and set the channel and slave/master it is on to cd. i bet the light goes away then.


#7

herrie did a fix for the 2510a which had the same problem. hopefully it can be done on the newer drives?


#8

I’ve tried lot’s of configurations and all of them do the same thing. And I’ve seen more people having the same problem. I’ll make a poll then.


#9

Well, since in THIS post cnlson told me that it could be Mother Board related, I’m going to ask everyone if it happens to him/her and with wich systems. Dicer said that the NEC 2510a had the same problem I’m having and that harrie fixed it with a firmware fix.

If it’s true that it’s the drives fault I will ask Liggy and Dee if they can fix it in their next firmware upgrade just like Harrie did with 2510a :stuck_out_tongue:


#10

I noticed the same thing with my 3500a. I have my 3500a hooked up to the secondary IDE port and it lights the IDE LED constantly while burning too. I was using my USB hard drive as the source, and burning something. It never went out, I always figured it was just the hard drive going nutz! Oh well, I could care less as long as it burns my disks. It’s just a stupid blinking LED, and it’s just the controller and drive interact. I really can’t see how this would be annoying, or important enough to start a thread over. Not much you can do about it anyways. :stuck_out_tongue:


#11

I think it’s a drive fault. But it might be a drive fault that shows up only on certain MBs. So it might be both.

Yes, probably. For Sony firmwares that had the same problem, the fix involved changing just one byte. But NEC drives are, of course, different, so I wouldn’t extrapolate too far with this…

Ask them and find out. :slight_smile:

BTW, I merged your poll thread and the original thread that you started about this…


#12

Yes my led lights up but only when I close the draw. I have an Intel Intel sys also when the led is active my sys slows down. I have no such problem with my liton drive


#13

could the people without the problem say what system and configuration they have?

For now it’s 15 with the problem and 9 without so it seems it’s not a MB problem.


#14

I just let the led lights blink. It only matters to me if the burner gives me good results back! For systems specs see my signature.


#15

really can’t see how this would be annoying, or important enough to start a thread over.

of course it’s annoying and important! i use the led to check if my hdd is overloaded or nt, cause if it’s constantly on, there’s a good chance i can’t do anything else and not interrupt the burn process. now it’s impossible to judge.


#16

My system is an AMD XP 1700 using a SiS 748 chipset, I can’t vote. The motherboard is an Asrock K7S8XE.

SiS also makes Intel chipsets too.

Anyways, I get the red light on… and it’s done it whether the drive was master, slave, or csel and whether the bios was set for auto-detect or locked.


#17

Mine is Abit NF7S - rev 2.0 w/nForce2 chipset and AMD K7-M (ATHLON XP Mobile) 2500 running at 2221 Mhz (Original freq is 1833Mhz). I’ve Nec 3500 on Secondary Slave and a Samsung SP1203 (120Gb) as Master in a removable case .

The Red Led is always on when the drive is working (reading/writing) also if I set HD/DVD drive to Master-Slave-Csel .


#18

I have my drive LED connected to the IDE PCI card so not an issue.


#19

what is a AMD K8?


#20

Just a quick google: Read about the AMD K8 here: http://www.cpuid.org/K8/index.php