Does this scan seem logic? (1635S)

vbimport

#1

Hello!

I’m doing my first burns with a Lite-On drive. At first I was shocked by the scan result. It looks very nice. But then I had a transfer rate test and it seems the burn was not good at all. What is the conclusion of this?

(Firmware is latest stock, released 2 days ago. SmartBurn enabled. Media is Verbatim MCC004 @16x, Made in India)


I get better transfer runs with burns from my BenQ DW1640 and those scans dont look even close as good as this one. What gives?

/Michael


#2

it seems as your were doing multi task during the burn???


#3

What makes you say that? It doesnt show in the scan graph.

/M


#4

multi tasking during benchmark or a bug in the new cd-dvd speed…
the quality scan looks very nice. are there speed drops when copying from dvd to hdd?


#5

No not during the burn, perhaps durng the benchmark. The scan look really good so the only thing I can think of is that something was hogging the IDE channel during the benchmark (another file copy operation or maybe even your virus scanner).

Do some more TRT benchmarks of a few different media and see if they all go like this. If not then re-run the TRT on this disc and see if it’s still the same. Lastly try the TRT on another computer and see what happens.


#6

Benchmark and Disc quality tests should be both made at same speed. It’s not logical that you make Benchmark with high speed (16x) and Disk quality at 8x speed. At lower speed reding is much more accurate the at 16x. Or make them both with 8x speed or with 16x speed and then compare results.


#7

Hi :slight_smile:
The Quality Scan. In this the green readspeed line is very choppy. This indicates multitasking. If this wasn’t the case then maybe some background activity is taking place, although this seems a bit high for that.
The Benchmark. In this again the implication is multitasking etc.
Speed. Because of the scanning interval 8x is a good speed for scanning. While Benchmark should show results under ‘pressure’. so 16x is appropriate.
To conclude this scan isn’t that bad, you just need to find out what program/s are running at the same time.


#8

Damn it. I thought I could talk trash about LiteOn for this.

This is what I got when I tried once more.

Damn you all! :slight_smile:

/Michael


#9

I tried doing something else while scanning, I think it was ripping or something else with constant access and even though the channels were separate I found that the PIE totals were cut in half. It looked too good to be true so I re-ran and got a more realistic result.


#10

sorry, that’s what I meant to say!!