Does the 411s (FS0H) support 1x burning?

vbimport

#1

I have tried a lot of media (4x, 2x, +r, -r) from Verbatim, Taiyo Yuden and Ritek. I am assuming the 4x and 2x media I buy is really 1x-4x and 1x-2x but I have never been able to burn a dvd at 1x speed. Even if the software lets me select 1x (which is not always the case), it will still burn at 2x. It could just be the media I am buying because DVDInfoPro will not even say that 1x is an available burning speed (on anything I have).

The one thing I haven’t tried is to buy 1x media, but I am worried that the drive will not allow me to burn that at all. If anyone has had success with 1x burning on the 411s (with the more recent firmwares) please let me know.

Thanks,
Noe.


#2

Impossible with the newer firmwares, all discs (even 1x) will be forced to write at minimum 2x.

You must use FS0F (HS0E for 811) or older to be able to write at 1x.


#3

Thanks for the speedy reply OC-Freak.

Do you know of any inexpensive DVD burners out there that will burn the media I mentioned at 1x?

Thanks again,
Noe.


#4

The LiteOn will work fine. Just go back to FS0F firmware, it’s a rock solid and works better then all newer ones on -R discs anyway. The only think you will lose with it is the ability to use the bit setting tool on +R discs, so if you don’t use that you will be fine.

Quick question; you can find 2x and 4x media so cheap now, why would you want to burn at 1x anyway?


#5

Ssseth,

I have been using the bit setting tool since it became available. My old Panasonic (5-cd changer) dvd player will not dvd movies on +R media unless the BookType is set to DVD-ROM. I have been using Ritek 2.4x +R media for this very purpose with great success.

My Panasonic dvd player seems compatible with -R media by default, but for some reason the Ritek 2x/4x -R media I have used skips and plays choppy when I burn dvd movies (this was with the FS0F and FS0H firmwares).

The FS0F firmware also has another problem for me. I can’t read the end of -R disks that I burn (2x or 4x) with the 411s drive that I used to do the burn. This always seemed very strange to me because I could read the entire disk on other DVD drives, just not the 411s. The read problems seemed to be isolated at the very end of the disks (maybe it was some kind of session closing bug?). This problem was very consistent with the FS0F firmware and seemed to go away completely with the FS0H firmware (that makes me think that the FS0H is better, but I could be totally wrong).

As far as why I want to burn at 1x? I have heard that burning at slower speeds makes the burned media more compatible with more of the devices out there. I just wanted to give 1x a try when I realized I could not.

Noe.


#6

tein357
mate i’d advise using another media as i had same problem with cheap princos on my samsung.
funnily enough i used shintaros which are princos anyway and they work very well.

so yeah try to use a media which works properly as in i don’t think any dvd players out there can distinguish too much between PI of 30-40 or 100-200.
This is more evident in PC based DVD-ROM drives.

as far as compatibility goes
I have tried the process of trying to burn at 1 X and only got more errors.
so yeah it is upto u
recommend sticking to 2.4-4X speeds.

Cheers
Kunwar
:slight_smile:


#7

I’ve also heard that burning at 2x can help improve compatibility in certain circumstances. I honestly don’t think 1x will help much more then 2x though. Also, certain media (such as Ritek G04’s) actually have more errors when burned at lower speeds so be aware of that.


#8

I’d also recommend trying different media over dropping to 1x. as long as u get a disk type that burns great, ur sorted. some AN31s caused my video to skip ONCE. I actually backed up, played again and it didn’t skip, but hey, thats the PS2, it playes anything I throw at it and never complains unless the kprobe scans go into the 1000s. Tried more expensive media and never looked back.


#9

Thanks everyone for your responses and help. I think I will just stick to burning 2.4x on ritek +r media, that seems to work the best for me in terms of compatibility (with the dvd-rom booktype of course).

Thanks again,
Noe.