Does the 1620 have a problem with BB Fuji -s?

vbimport

#1

My brother got a OEM BenQ from NewEgg and it refused to burn some Fuji 8x -s from Best buy. He tried a sample from two spindles. He started with GH firmware, tried GP then converted to BS and then ended up with B7T9 firmware. It still refused to burn these disks (either with Nero 6.6 or CloneDVD2). It would not acknowledge it had a blank disk in the tray. We also made it the master drive on the secondary. I had him try CDSpeed and the media code would refused to show itself. The media code would show up in DVDs I burned for him (prodisc +). It would rip a movie and it would burn a CD. My nephew is trading the media for some +. He has a via Kt266 board with XP Pro SP2. We disabled XP’s burning s/w. Do you think the media is the problem?


#2

Check to see that the Via Miniport IDE driver is not installed.
In fact, uninstall the VIA IDE drivers in favor of XP PRO SP2’s Microsoft driver.
Next, you can load Via’s latest motherboard support package from http://www.viaarena.com as this provides support without replacing Microsoft’s more reliable IDE drivers.
Lastly, go to Windows Device Manager and check to see that the secondary IDE controller is operating at UDMA 2. If you see Multi-Word DMA, then that means that you have a bad (or obsolete) cable, or that you need to go into the motherboard BIOS standard section and set the secondary master channel to auto detect with auto type so that it will load full support for the BenQ using UDMA 2.

On the BenQ drive, the green light will go off/become dark if an incompatible disc is inserted. It is also possible that the drive may have a bad flash. Does it exibit this behavior if you use L9 or previous firmware?


#3

So how do you uninstall the mini IDE port?


#4

Has other media types been tried out? If so, what happened when using other types of media?


#5

No not yet. I’m also trying to get my brother to check the cable to make sure it’s an ultra.


#6

Well he bought some Memorex CMC Mag01s (+s) and it burned with a quality score of 95. Odd that it wouldn’t burn or pick up the code on those BB Fuji 8x -s …


#7

Hef: Check this


#8

Yeah I saw that thread, but in that thread no one stated that it would refuse to burn or post a media ID, so I’m still a bit stumped.