Does DVD fab change laptop screen set up?

vbimport

#1

Hi guys, sorry if this has been asked before, i did search but didn’t find anything.

Last month i downloaded the DVDfab trial to my old laptop, and was told to restart the machine to complete the install. When the machine booted up again, the screen set up of the laptop had changed. There is roughly 5 inches of black on the right of the screen, and a 1 inch strip along the bottom (under the taskbar). This is not to say anything is obscured, when i maximise a window it fills part of the screen and everything is still showing as it should be, but there are still these strips of black.

I made no other changes to the laptop at this time other than to install the DVDfab trial, so i’m wondering whether this somehow caused it. However, uninstalling the program didn’t put the screen back to normal. I have tried putting it right by changing screen settings in the control panel but nothing i’ve tried has worked. (Though i’m not all that computer literate so maybe i’m trying the wrong things)

As this was an old laptop it needs replacing so i wasn’t too bothered, and just continued using the machine with the reduced screen. However, i now have a new machine and i really want to install the full version of DVDfab (as i love the software) but i’m worried that this will happen again and ruin my brand new laptop.

Hope someone can help! Merry christmas everyone xx


#2

What operating system are you using/ xp? What is the make and model of the laptop?


#3

Sorry, i know i should have said all that. I’m using Vista (home basic i think) and the laptop is a Gateway ML6226b


#4

Is the gateway your old one? Try system restore to before you had problems.


#5

Yep Gateway is the old machine that i’ve got the weird screen on. When i go into system restore the furthest back it gives me a choice of is a few weeks ago, i can’t seem to go back as far as when i installed DVDFab, which was mid-november.


#6

I don’t believe that FAB would change your screen size something else has caused this. And it should set in control panel so something else is causing this I believe but I don’t know what, sorry