Does anyone know when version 49 will be out

vbimport

#1

i have microadvantage 1004(btc 1004). It used to work fine for me on memorex 4x +rw till i upgraded it to 0048 and since then it is not burning my dvds at 4x with nero or roxio. Nero shows that it has burned sucessfully but when i reinsert the cd windows reports it to be blank. Hence i tried burning it at 2x and it burned fine and was recognised and works fine. Now roxio drag to disc when i asked to format the disc only formats it at 4x and hence when i try to format the disk it is still blank. Hopefully this will be fixed in the next 049 firmware as i had sent a mail to them also but does anyone know when are they planning to release the new 0049 firmware. :bow:

Thanks:confused:


#2

When I updated to 048 I had to phyically select the drive I was burning too in nero because it put burning to virtual device as default, if your burning appears successful but your disks are blank I suggest that you are actually burning to image recorder and not the dvd drive, in nero go to recorder>choose recorder and make sure the dvd drive is selected, may not be your problem but its worth starting at the basics with things like this as 99% of the time its something obvious we dont bother checking,

good luck!


#3

No Kahoopla,

Dvd_Rw has a problem as I had.

I think if you burn a DVD and nero says it’s empty it’s due to bad quality media.

I had same problem with Sky Media DVD-R .
Burning process took 30 or 55 minutes and I have a “Succesful burn” message but the disc was empty.

As it was empty, I tried to burn again on it and then nero freezed at 2%, trying to write the track.

I’m using Memorex at the moment and I don’t have anymore that problem.

Hope this helps.


#4

Well the more suggestions he gets the more likely he will resolve his problem :slight_smile: I’m just making alternative suggestions as I have never experienced coasters due to so called bad media (and I’ve used some crap) Just makes me think that alot of peoples bad media problems are due to other factors and not just bad/cheap media. Its worth exploring more than just one resolution as the media I use sometimes is about 50p a disk compared with £1.20 a disk for memorex 4x +r and £2 a disk for vertabim 4 +r.

when I read about people using better media to resolve some of thier problems I am sure using better media isn’t always nessicary. but maybe I’m just lucky :cool:


#5

I have used cheap DVD+R media with no problem (2 DVD+R)

The Sky MEdia DVD-R Brand was a total failure

  • I can’t get a working DVD-Data
  • In DVD-video, video freezes and at the end of the film there are zones the player can’t play.

Cheap media (at least DVD-R) + BTC 1004 + (nero) = Coaster

That’s my experience, perhaps other people works with cheap (cheap <> bad, of course. But sometimes is…) media and is happier than a guy using ‘expensive’ media…

You must test media and see what works… that’s my advice.


#6

yes i tried doing that but my recorder is selected to 1004. The problem is i can burn the memorex dvd+rw at 2x and it works fine but at 4X it shows burned successfully but apon reinserting it the dvd is unreadable and the drive keeps spinning and after 10 minutes it is reported to be blank.:rolleyes:

this happened after i upgraded it to 048 firmware before this it was burning fine at 4X. Now even when i try to downgrade my firmware it still has the same problem. Probably bits of the new firmware still remain even after downgrading. Is it possible to completly erase the firmware and then install the old firmware :confused:

If anyone can please help i would really appreciate it.:bow:
thanks,
dvd_rw:sad: