Does anyone know how to burn large cdr

vbimport

#1

I want to burn 800 mg cdr . and even in the over burning option when I
changed the mode to 90 minutes nero didnt recognise the cdr as 800 but as 700
what can I do to make it recognise it as 800?


#2

It will not recognize it as 800MB because 90min/800MB CD-Rs are a hack, not standard. But worry not - run CD/DVD Speed (from Nero Toolbox) on your CD-Rs, select overburning test to see if you can overburn these. Then just proceed to burn them according to your findings and ignore that Nero still indicates 80min/700MB - that is just a cosmetic problem.


#3

The CD recorder must support the overburning feature and this type of media. Some recorders support 80 min media but will not support 90 min or 99 min media.

Please check the points below:

This feature is only supported by at least Nero 5.0. Please update to our latest Nero release from our website.
Update to Nero 5.5: Nero Burning ROM
Update to Nero 6: Updates Nero 6 Ultra Edition
Important notes
Upgrades to the latest versions of Nero 5.5 are free of charge.
The Nero 5 serial number does not work for Nero 6.
To upgrade to Nero 6 from a previous version, please purchase a Nero 6 serial number in our Onlineshop.
You need to have the latest firmware for your recorder model, as it will contain information to enable overburning. Most importantly, it will contain read/write strategies for new brands of CD-R and CD-RW media and can resolve many issues you may otherwise run into.
To overburn, you have to burn in either ´Disc-At-Once´ or ´Disc-At-Once 96´ write mode. The multisession mode is not possible.
Enable overburning in Nero’s ´File --> Preferences --> Expert Features´ (if you use Nero Express, do so from ´More --> Configure --> Expert Features´) and deactivate/disable ´Check for correct disc format´ from within Nero´s ´Files --> Preferences --> General´ (or from within Nero Expresss ´More --> Configure --> General settings´).
If you enable overburning in ´Expert Features´, you should use the settings below, based on the size of media you are working with:

For 80 min media set to 82:00
For 90 min media set to 89:30
For 99 min media set to 99:54:74

Important Note
Keep 99:54:74 min entered and it will always enable burning to the max.

top


#4

My media is not seen as 100min/900mb. And overburn doesn’t work.