Doctor Who Season One DVDs

vbimport

#1

When I made backups of my season one discs on to Verbatim DVD+R DL(which i’ve had no problems with in the past), I can only play the DVDs on my PC because i’m unable to select anything on the menu.

On a PC, the menu works fine, it highlights anything i move the cursor over but when i try it on a stand alone unit, i get the menu but nothing works, not even select.

I’ve tried the DVDs on multiple units, a sony player, toshiba and even a Linkplayer II - all have played DL discs before without issues.

When I try my original discs they work fine in all players??

Any ideas?

Thanks!


#2

No One has any ideas? :wink:


#3

PLEASE read “The Burning Factor” that is in my signature below, it will tell about why the menu is not working after you read it post back on what settings you have in common settings and I will try to help you

PS…Welcome to the DVDFab forum


#4

Thx for the link, i read the information you had posted and tried just that, defragged the drive (even turned off av), selected the slowest speed possible which in this case was 2x and burned it without any issues.

First tried it in my pc dvd player, and not a problem, tried it in my sony desktop dvd player and the menu wouldn’t work, tried two other standalone units and the same thing happed, shows the menu but i can’t select anything.

On the pc, you see the menu, and you see the highlight and you can move around to select the different esp or options.

And same as before, i’m using the Verbatim DVD+R DL because I’ve had the best results with them.

I’ve tried burning using a standard DVD writer (liteon) and also with a newer model (liteon with lightscribe) and both do the same, works on pc (either one) and doesn’t work on a standalone.

Any ideas?

Thx for the welcome :cool:


#5

What are you using DVDFab Platinum or Gold :confused: If Platinum havr you tried doing a backup using “Clone Mode” :confused:


#6

I’m using the DVDFab Platinum version 3.0.2.0, and i’m using the FULL DISK method with DVD9 selected and copying directly to HD.

Would using CLONE make any defferent?


#7

You are a few versions behind :doh: You should udate to version 3.0.9.6 which you can download from HERE and You may want to try the Clone Mode to see how it works also make these changes in common settings

Write Speed…4x or 8x
Write Type of DVD-R Media…SAO Writing
DVD Writable Media (DVD-5) Size…4464 (use customize in drop down )
Set Booktype to DVD-ROM…(put a check in the small box)


#8

I recently backed up “Doctor Who: Season 1” to single layer disks using full disk copy. They copied correctly at aproximately 58% compression quality.

I noticed the disks were region 2 (they are distributed by the BBC), so I adjusted the region in “Common Settings” before backing up. Maybe the region setting has something to do with your problem.


#9

Tried using the clone and it gets about 5 to 9 percent in to it when it stops and says there is a read error, the disk looks clean…


#10

Fred, thanks for the reply, question which DVD player are you using? The disks that I have are region 1 but they also come from BBC also.

Actually, I have an old region free player somewhere, i might try it on that…


#11

Use Nero CD speed and do a scan there may be bad sectors


#12

Will do and let you know the results.


#13

I have two identical LiteOn SHM165H6S writers. I use one for reading source disks and the other for burning.

I play the backup disks in a Funai standalone DVD Recorder (generic branded and sold by Wal-Mart). I use the standalone DVD Recorder instead of a DVD player to reduce compatibility problems with DVD+R disks.


#14

Yes, the CD comes back reporting about .5% of bad sectors. What can I do?


#15

Just an update - I managed to get the disc’s replaced and there was no errors but I was having the same problem so I went out and purchased a new dvd player and it worked…

Thank you again for all your help StormJumper.

Sugrat


#16

Yup a bad DVD Player will give you alot of problems and make you think is something else glad you got it all takin care of :bigsmile: