Do you use one of the following Plextor-Only features?

vbimport

#1

I’m wondering if any of you who purchased a Plextor drive also uses the features that are exclusive to Plextor drives only.


#2

I use most of them.
However now I like Nero CDSpeed replacing Plextools Write Transfer Rate Test. Here’s why, among others: http://club.cdfreaks.com/showpost.php?p=790575&postcount=34


#3

I WANT to use “VariRec” feature to experiment with laser power and burn strategies. I have to use PlexTools to support this feature, as the included Roxio suite only supports it for CDs, not DVDs.

But the PlexTools CD/DVD-ROM Maker has a problem making compatible NTSC DVD-Video disks from AUDIO_TS/VIDEO_TS and vob files.

I choose ISO/UDF DVD, Joliet file system, put the AUDIO_TS AND VIDEO_TS folders under the volume label, put the vob/ifo/bup files inside the VIDEO_TS folder and burn a NTSC DVD-Video disk.

The burned disk is highly readable, low PIE, low jitter etc., and plays back fine in all standalone players and computer drives I’ve tried.

But there is ONE, (and where there’s smoke there’s fire)…that it won’t play in. A Panasonic E80H DVDR recorder. It reads the disk, and reports “Incompatible format - Unsupported.”

If I instead use Nero, all is well with the E80H…except I can’t use the “VariRec” feature.

Any ideas?

I emailed Plextor customer support, but they just said to use Roxio…(lame).


#4

Hi Tom Roper.

Try with BitSetting in PlexTools. I think Nero use the DVD-ROM BookType.

HTH.


#5

Thanks Amiga, but BitSetting didn’t work, already tried that on DVD+R, and no bit-setting possible or necessary on DVD-R, same result.

E80H no like DVD-ROMs made with PlexTools CD/DVD-ROM Maker application.

Nero makes E80H compatible disk of course, but can’t use Vari-Rec feature with Nero.


#6

might be the stand-alone players fault if the discs play fine in other players/drives.

i haven’t used VariRec yet, but it doesn’t keep the settings when using a diff burning program?


#7

Possibly, but the same disk burned with Nero or other app plays fine on the E80H.

i haven’t used VariRec yet, but it doesn’t keep the settings when using a diff burning program?

It doesn’t seem to. The manual states that the burning application has to support VariRec, and that PlexTools does this. Roxio supports VariRec for CD but apparently not DVD. You can place a checkmark in the checkbox for VariRec, but with Nero it doesn’t seem to happen. The way to tell, is during the burn from within PlexTools, right-click on the PX-716 drive in the upper left hand corner, drop-box appears…drag down to “STATUS.”

Other odd thing, when doing the status check, is that Buffer-Underrun Proof is set to “Off” for +R media but not for -R media.


#8

Nice poll RexHunt!

I personally use PlexTools mostly for its Q-Check options (C1/C2 and PI/PO) but I also use it for DAE (every disc I rip), burning discs (audio mostly), GigaRec and drive/media information. Options I don’t use often: SecuRec, VariRec, playback media (I use WinAmp for that).


#9

Tom, that is odd about your E80H…hopefully Plextor will get back to you on that issue…

VariRec is an interesting feature not really available on any other drives - shame it’s not used very often by ppl.

the issue with Buffer Underrun Proof setting in plextools is that most burning apps have their own form of buffer underrun safety - i.e. Nero has BURN-Proof. these setting usually override the PT setting (i notice this when using Nero to burn discs).

i use PlexTools in almost the exact same capacities as G@M3FR3@K


#10

Eeh no burning applications have support for BURN-Proof or something similar. Buffer underrun prevention technologies are all controlled by the hardware itself and not by the software (software can sometimes only disable or enable it). Software like Nero will just report what the drive supports, so in case of a Plextor drive it will say that BURN-Proof is supported. Other drives, supporting different underrun technologies, will make Nero report their supported techniques (like for instance “JustLink”).


#11

then why does PT report Buffer Underrun Proof disabled once i open Nero Burning ROM but BURN-Proof is enabled in Nero?


#12

Plextor did respond, but they basically just said if Roxio works then use that. Roxio does work, but not with VariRec for DVDs. Roxio also hijacked some of my DirectX9 filters and replaced them, which screwed up some of my other authoring/encoding applications, so I uninstalled it and did a system restore to a previous restore point to get my system back in order.

Using PlexTools to burn does work fine on everything but the E80H, but as mentioned Nero works on everything and also including the E80H.

VariRec from what I can tell, besides forcing you into a max 4x burn speed, yields exactly the same result as you would get with PowerRec unless you also experiment with the laser power and burn strategy, which is the whole point of it. But I’m coming to the conclusion that my burns are already sufficiently reliable using the recommended media to just skip the VariRec exercise, as it could be a waste of media chasing marginal benefits.


#13

Because the Nero software probably overrides the PlexTools setting. As I said: Nero can enable and disable some settings but the technology itself is controlled by the drive/hardware. The same applies to PoweRec. Nero can disable and enable it but the drive itself controls how PoweRec works. Nero just reports what the drive tells the software it supports. Does that make any sense? :wink:


#14

Ditto…

Also note the behavior only applies to +R media. PlexTools reports Buffer Underrun Proof as “On” when burning -R media.

In any case, I believe Nero is managing a software buffer on the PC. Go to the configuration page, choose the tab for Ultrabuffer and see where it can reserve up to 80mb for that purpose.

But that doesn’t explain the different behavior for +R and -R with the 8mb buffer in the PX-716.


#15

hmm, plextor hasn’t been the most helpful customer support lately…at least from what i’ve read.

i have Roxio installed along with Nero and a bunch of other authoring/encoding apps and haven’t noticed any “hijacking” …what specifically was the issue? perhaps im just not noticing it. (i don’t use Roxio for anything though so might uninstall it soon).

yeah, im not willing to waste discs fiddling with VariRec - not to mention the time when burning at only 4X. besides, all my media burns just fine with PowerRec like you said.


#16

Tom,

if you activate VariRec under PlexTools, leave PlexTools running on the background
and then you use nero to make your disk, you should be fine… the same works i.e. for GigaRec,
you just set it with PlexTools and then you can find it in a transparent way into the other burning apps…

Regards, :slight_smile:

ET


#17

if it is indeed completely HW dependent than why would 2 diff apps report diff underrun settings? wouldn’t the setting be dicated by the drive and therefore appear to be set to ON for both Nero and PT?


#18

Thanks ET. That IS how I’ve been doing it though, running in the background. I’ll try it again with some 8x media. If it doesn’t let me burn above 4x then VariRec should be working. But if I am able to burn faster than 4x, it’s not working.


#19

Yes, this is the right test to do. :iagree:
I used VariRec a couple of time on CDs for testing purposes,
but I have never tried it for DVD. Let us know what you discover. :wink:

Regards,

ET


#20

ET, I’ve got PlexTools running in the background, VariRec checked, started my burn with Nero, 8x media burning at 4x, no faster. That implies that VariRec is “On.”

But the PlexTools Status checker still reports VariRec as “Off,” and the checkbox for VariRec that I put a checkmark in before the burn started, has now been removed.

So I don’t know if it’s working or not. On the one hand it seems it is because I’m stuck at 4x, but it’s otherwise reporting VariRec “OFF.”

I wonder if it could be because I made no changes to the laser power (0), and accepted the default write strategy instead of altering something?