Do you use "jitter correction" setting in nero?

vbimport

#1

haven’t used nero in a few weeks been using plextools mainly but had to copy a multimedia cd and wanted to use nero latest and saw the jitter correction setting and couldn’t remember if i used it before or not?

it only come available to me if i read from my dvdrom toshiba m1612 to an image file as its not available to me via my plextor 2410a

tia


#2

This should be in the Audio forum.
Modern drives have Accurate Stream, and they correct jitter in hardware.
So, you don’t need to enable it in the software. There’s no problem if you enable it: simply it will be slightly slower.

Or use the Plextor to read the image.


#3

Originally posted by minix
[B]This should be in the Audio forum.
Modern drives have Accurate Stream, and they correct jitter in hardware.
So, you don’t need to enable it in the software. There’s no problem if you enable it: simply it will be slightly slower.

Or use the Plextor to read the image.
[/B]

I couldnt have said it any better than what you did.

good job. :slight_smile:


#4

thank you i appreciate it.

but why the audio forum? (nothing audio about it) its a software question about neros option thats all.
along with the fact its not available to my burner but to my dvdrom in nero that.
thanx for the reply you answered it :slight_smile:


#5

Originally posted by chevysales
but why the audio forum? (nothing audio about it)

well, I thought you mean a multimedia CD, a CD-Extra disc, with one audio session, and one data session at the end.

If it’s a data CD, jitter is not involved.
Only with audio CDs jitter may be a problem, but new drives correct this in hardware and there’s no need to enable it in software.

The problem appears in old drives mostly when the reading buffer is filled and extraction has to be stopped for an instant.
Feurio! has an option to test if your drive has problems with jitter correction in Program Parameters -> Test Device (“Read Test” is enough)

It’s all in the FAQs and manuals:
http://www.cdrfaq.org/faq02.html#S2-15
http://www.feurio.com/English/faq/faq_vocable_jitter.shtml

BTW, maybe I didn’t get it all right according to Feurio’s help (at least in Feurio):
"ATTENTION: The jitter correction of Feurio!® mustn´t be activated if the drive already performs a jitter correction of itself (i. e. reads correctly without jitter correction), because double jitter correction may cause errors! (Because Feurio!® ”overlaps” the sectors when reading with error correction, the internal jitter correction of some drives will be confused and produce incorrect data.) "

Althought I remember that I used that option enabled in the old times and the results seemed right…


#6

thanx minix.
funny nero doesn’t really mention it or i couldn’t find it in the help section yet they have the setting in there.


#7

Originally posted by chevysales
funny nero doesn’t really mention it or i couldn’t find it in the help section yet they have the setting in there.

Yes, there are several settings in Nero not explained in the help, like “Remove silence at the end of *.cda tracks”, that seems to do nothing.

And with the latest versions you have to download 5MB of help files, for nothing. :a