Do not install 1.05v Firware for 708a / UF

I had checked his link about 2 hours ago and it was 1.05. Seems it’s been changed since then.

You are right, a couple of hours ago it
was 1.05. :iagree: :iagree:

ET

Originally posted by Pappy
I had checked his link about 2 hours ago and it was 1.05. Seems it’s been changed since then.

Originally posted by jaydee123
Krzyhoo, if you have read the posts, there talking about firmware 1.05 & not 1.04 as that is the link you have made. Unless of course the web site made some changes.

At the time when I posted this, the link was pointing to
version 1.05. Anyway, if someone is interested in 1.05, I can send it through e-mail.