Do not install 1.05v Firware for 708a / UF

vbimport

#1

According to plextor japanese webpage, there are some issue that certain dvd-roms can’t read those DVDs that were burned by 708a / UF with 1.05 fireware

They also recommended to downgrade your firmware, or wait for 1.06 which is gonna be released pretty soon

so DO NOT INSTALL IT


#2

Is this an official response or a translation? Plextor US says they haven’t heard any thing of the sort.


#3

Could be true… the link on the japanese
Plextor site has been removed…

I suggest to keep this post on top for now…

ET

Originally posted by bob11879
Is this an official response or a translation? Plextor US says they haven’t heard any thing of the sort.


#4

uhhhh ok? So what is the general consensus? Leave it installed or go back down to 1.4? I’ve installed it but haven’t used it yet.


#5

Originally posted by alshah
uhhhh ok? So what is the general consensus? Leave it installed or go back down to 1.4? I’ve installed it but haven’t used it yet.

yeah. this is posted on japanese plextor website

i’m korean so i know some japanese friends and he translated for me

so it is official


#6

wow men, good job. Internet is great! worldwide knowledge! Long life to the cdfreaks forums! :bow: :wink:

Originally posted by suhksb
i’m korean so i know some japanese friends and he translated for me


#7

I just read the Japanese page on the Plextor site, and wrote a quick translation of it. It says the following:


When writing to DVD-R/RW media using a PX-708A/UF with version 1.05 of the firmware, some DVD drives have been found to be unable to playback the discs. Therefore, we have removed v1.05 from the website. (No other functions are affected.)

We deeply apologize to people who have already downloaded this version, and ask that you downgrade back to 1.04. We will make 1.06 available in the very near future, and ask that you upgrade to that, instead.


#8

yup thats right
my japanese isn’t that good so i just summarized it
sorry about that
but its always good to know how to read in three different languages :stuck_out_tongue:


#9

maybe just maybe if were lucky, that Plextor will fix high speed writing issues, with 1.06.I have as of yet burned any coasters, out of 20 discs. but I would agree from others posts, that the write quality at 8x should be improved.What I would like to see is someone who can hack a new version of firmware for the Plextor, as a few have been made for the LiteON DVD burners and other brands. Cuz it seems that Plextor can’t get there act together, in making a quality firmware, if this sounds like a hint, yer right. Come on lets start programing for firmware.


#10

Originally posted by jaydee123
maybe just maybe if were lucky, that Plextor will fix high speed writing issues, with 1.06.I have as of yet burned any coasters, out of 20 discs. but I would agree from others posts, that the write quality at 8x should be improved.What I would like to see is someone who can hack a new version of firmware for the Plextor, as a few have been made for the LiteON DVD burners and other brands. Cuz it seems that Plextor can’t get there act together, in making a quality firmware, if this sounds like a hint, yer right. Come on lets start programing for firmware.

haha it sounds good but u know it ain’t as easy as u think


#11

Originally posted by zunsuke
[B]I just read the Japanese page on the Plextor site, and wrote a quick translation of it. It says the following:


When writing to DVD-R/RW media using a PX-708A/UF with version 1.05 of the firmware, some DVD drives have been found to be unable to playback the discs. Therefore, we have removed v1.05 from the website. (No other functions are affected.)

We deeply apologize to people who have already downloaded this version, and ask that you downgrade back to 1.04. We will make 1.06 available in the very near future, and ask that you upgrade to that, instead. [/B]

Thanks for the translation. :slight_smile:


#12

Originally posted by skypx
Thanks for the translation. :slight_smile:

Nice to be able to give a little bit back to the community. :slight_smile:


#13

This site reported that the firmware would support 8x on - blanks, id this true?
I don’t see this information on cdfreaks?

Na het upgraden van de firmware zijn de drives onder meer in staat om de nieuwste 8x DVD-R(W)-schijven te branden.


#14

Originally posted by wakke
I don’t see this information on cdfreaks?
That’s because it’s not true. There is no mentioning of 8x DVD-R support in the changelog that came with this firmware version. I haven’t installed firmware 1.05 yet because I forgot to download it and not it’s not available anymore so I can’t be completely sure. But I would think that if a firmware adds higher recording speeds Plextor would make sure that this is given a lot of attention and they would most surely mention it in the changelog.


#15

G@M3FR3@K, if you want a copy of the 1.05 firmware I will upload it to you . e-mail me. or PM


#16

Done, check your PM. Thanks jaydee123!


#17

I don’t use -R so 1.05 is good enough for me.


#18

Same here Sidewinder…only use +R…besides if 1.06 is gonna be released soon, It shouldn’t be much of a problem since as of now I am out of blanks :slight_smile:


#19

If someone needs it - it’s still available here: http://www.plextor.pl/pl/serwis:download/g=/s=/?actiondownload=software|46


#20

Krzyhoo, if you have read the posts, there talking about firmware 1.05 & not 1.04 as that is the link you have made. Unless of course the web site made some changes.