Do I have a crappy 411s? Please look at these kprobe results!

Hi guys

I’ve posted on this forum a few times recently about poor results from my Liteon 411s, so on the advice of sum helpful people I’ve rolled back to firmware FSOF and tried burning some Ritek G04s. I’ve got better results this time - but they’re still not good. I have 4 DVD players in my home - 2 standalones and 2 drives. In all of them, you can play anything I burn for about 10 - 15 minutes, then the picture starts to break up. However, if I then take the discs out of the drive, allow the drives to cool, then put the disc back in I can watch it for another 10 - 15 minutes and then the cycle starts over. Very weird.

Anyway here are two scans - bearing in mind that these are the best I’ve had yet and using high quality media, what do you guys think? Do I have dud 411s on my hands?

*** OK - it won’t let me uploade my PNG files of the scans. Keeps telling me now they need to be BMP or JPG, which are then too large to post.

Basically, they are both Ritek G04s, done at 4x with ‘max’ unticked and 8 ECC.

Result 1 (scanned on my Liteon 411s):
PI Max = 1280 , Total = 5308074 , Average = 420.442
PO Max = 604 , Total = 554010 , Average = 43.882

Result 2 (scanned on my Liteon LTD 163):
PI Max = 381 , Total = 1736160 , Average= 107.716
PO Max = 80 , Total = 96174 , Average= 5.967

Please help!!

Steve

Hi steve98 yes your PI max and PO max do seem very high, what program are you using to burn your movies ? I have found if I burn a movie with different programs, my kprobe scans are different for each program, have you tried using other media and burnt at different speeds? Have you managed to burn any movies that played OK ? The 411s can be very temperamental at times but if you spend some time and try a few different programs and media they can give you a good burn as well. Just because your burns give you a bad kprobe scan it’s not always your burners fault.

What I did was make my computer multi boot and installed XP again as a second operating system and only have XP and RecordNow DX installed with no other programs the two of them seem to be OK by them selves, and if I want to burn something I just boot into the second XP that way I don’t have to worry about any conflicts with other programs.

Hi, I have mainly been using DVDShrink to copy to HD, then using Nero 6.3.0.2 to burn to DVD at 4x speed. I have today tried copying the contents of a DVD that I thought had burn successfully back to my HD, but it failed at about 66% saying ‘cyclic redundancy’ or something like that. In fact, I’ve now tried doing the same with about 4 more of my DVDs that I thought had workd and am getting the same error message. I am pretty sure I have a dud on my hands - I just want someone to confirm it for me before I try to convince the store to take it off my hands.

Can anyone vouch for the quality of the 415s? Don’t see too many posts on here about people having trouble with it – is it more reliable?

You say that the 411s can be ‘temperamental’ - it seems to me like a product with so many problems should never have been put on the market. Are all DVD burners this hit or miss? And how about standalone DVD Recorders for recording TV etc., do they have problems too?

i use dvdshrink also and i will post a scan below. no where near the numbers you are talking. if you search there are recent threads talking about ritek lowering quality. i just picked up 200 r02 ritek +r discs and they burn like crap compared to my ricohjpnr01 +r discs

here is a ricohjpnr01 burned @4x with dvdshrink

same exact movie done same way on ritek r02:

they will still play but i don’t like the looks of them.


I also found the 411s burns better on Ricoh DVD+R Media , but even if I use some of the very cheap and crappie DVD-R media like Fornet International and with the FSOJ firmware the burns will play in most stand alone players I tryed it on OK.

This Burn is on RICOHJPNR01 sold as RiDATA , alot cheaper than the same media sold as Ricoh

Hey !!! the upload didn’t work :confused: , I will try again


This burn was on FORNEX101 DVD-R on the packaging it has no brand name ! the only thing it has on it is " DVD-R " and they are cheap as chips

Using RecordNow DX and FSOJ firmware


This burn was on the same FORNEX101 DVD-R

Using Nero 6.3.0.3 and FSOJ firmware


We kinda went off-topic here a little, but just to go back to my original post – I e-mailed the company that sold the 411s to me back in January, and they’ve already shipped a 415s to me as a replacement!! Very surprised, wasn’t expecting that at all after 4 months of being in my possession so am stoked. I can’t say I’ve noticed anywhere near as many complaints about 415s performance on this forum - is it a better drive?

Thanks!

Originally posted by steve98
[B]We kinda went off-topic here a little, but just to go back to my original post – I e-mailed the company that sold the 411s to me back in January, and they’ve already shipped a 415s to me as a replacement!! Very surprised, wasn’t expecting that at all after 4 months of being in my possession so am stoked. I can’t say I’ve noticed anywhere near as many complaints about 415s performance on this forum - is it a better drive?

Thanks! [/B]

I think my answer would be yes, based on the number of complaints that I see and based on how much I love the performance of my 451@851.