Do earlier 1633s models have problems with burning light purple DVD-Rs?

vbimport

#1

I have a 1633s Liteon, had it for about half a year now, burnt tonnes of dark purple ritek/ridata discs, and a whole bunch os Sony and Verbatum DVDRWs.

This weekend, picked up some light burple onindtech media, and could not burn any of them, so figured maybe the media was garbage.

Purchased a few spindles of TYG02 media:

these discs are also light purple on the data side, and I cannot burn ANY, at 4x, while everyone else seems to burn these at up to 12x easy.

lol PI scan:

(couldn’t even finish the scan, would not get passed 34%, just made annoying loud noises trying to spin the disc up and sub luminal speeds.


#2

PS. I have tried flashing the drive to 1653 CS0K, and later to CS0M.

Both firmwares did little help.


#3

Have you tried clearing the learnt media table using eprom utility? I normally use it after a firmware upgrade. Dunno just a suggestion. Hope it helps


#4

rescan the disc @4x speed. to make a screenshot just klick on the disk next to the stop-button.


#5

Will do once, I get home, BUT, here is the nero verifying the written data:

http://www.vassek.net/burn.JPG

as you can see, disc was burnt at 4x.
Even in explorer, when I try to copy the files off the DVD to HDD, it will start up, then after a 10 seconds, would attempt to read same sector a gillion times, then give up returning in error.

PS. dont mind the names of files that were burnt to the dvd lol, its umm… a case of mistaken identity :slight_smile:


#6

defrag your HDD. also do a learnt media reset: http://codeguys.rpc1.org/utilities/EEPROM_Utility-2.0.7.rar


#7

thanks, will do the media code reset as soon as I get home.

hahaha, you dont work for tech support by any chance do you? Should I also position my PC to face 80 degrees to the north, and attempt to burn only during noon, when the sun is at its peak?

LOL, just kidding, but note that I burn dark purple DVD±Rs just fine. My hdd is not fragmented, and IF the buffer ran out of precached data i’d know :stuck_out_tongue:

Speaking of which, do DVDRW drives even have buffer underrun protection these days? (yeah been out of touch for a while now hehehe)


#8

Looks like fake TY media to me, how many did you buy and what was the price?, there is alot of fake TYG02 floating about infact there is a thread around here probably in the media section that deals with fake TY.


#9

could be, I got it off another forum, from a reputed seller though, that’s the thing; he sold a lot of them, and a lot of people are happy with them, so I cannot go on saying that they are fakes, but I do want to get to the bottom of this.

And while the thing is burning/scanning, gonna run to the store, and get a real verbatum light purple dvd-r single, and see if it is my burner, or if i’ve been had.

And here is the best part, I bought 100 of the TY media, and another 50 of the onindtech crap.

sigh :frowning:


#10

ok cleared learnt media codes in eeprom, took the next DVD-R in the spindle, burnt at 4x, data verification failed.

then picked 3 dvd’s randomly in the middle of the spindle.

Burnt one at 4x, data verified successfully.
Burnt one at 6x, data verified successfully.
Burnt one at 8x, DVD failed to close disc-at-once session.

The one that burnt at 4x and successfully verified, scan results:

lol, i dont know what to think of this really, could be an unlucky batch, could be fakes, or maybe my liteon is acting up. :rolleyes:


#11

Just go and buy some quality +R media like verbatim and see if you can get a good burn, im almost 100% sure they are fake TY’s and if so the quality varies from ‘awful’ to ‘pretty poor’, a pioneer could probably get away with burning them at 8x but the scans would still be poor.


#12

you didnt say what brand they were? heres the thread Mr Brownstone refered to. http://club.cdfreaks.com/showthread.php?t=112854


#13

generic TY’s. Spindle is unmarked.

+R and +RW media is not a problem i’ve burnt well over 100 +R discs, with zero issues.

I guess the conclusion is that my 1633s is just picky at shitty quality -R media ;p


#14

i did one test disc of TYG02 in CD/DVD Speed and it looked good until the end of the disc and then went crazy with PIF’s. when i burned in my NEC3520A, they looked even worse. maybe we got a bad batch?

my drive has a manufacture date of 12/2004. it’s flashed with CS0M.

they are TDK branded bought from CompUSA. they’ve got the hub serial #'s and etched serial #'s per that linked thread so they seem genuine.

i’ll post a pic of the scan when i get home.


#15

oh, forgot i uploaded a pic last night. see the last picture in this other post of mine.

http://club.cdfreaks.com/showpost.php?p=960201&postcount=323

definitely not the level that you’re seeing, but it seems like about 33% coasters from what i’ve burned using these, which still goes against what most folks are saying about this MID.


#16

what speed are you burning at? I mean every 3rd disc as a coaster… from a brand name store/manifacturer too…

I’ll be honest with you, I dont care if PI is off the charts, I only have a simple request, whatever I burn onto the damn disc, I wanna be able to read it off the disc lol ;p but having to re-scan each disc to verify the data, is simply ridiculous. these discs that I got are going straght to garbage bin, since I cannot take any chances.

LOL, it’s as if I got warped back 5 years ago… ahh the memories and the coasters…


#17

I did some what looks like light purple to me TYG02’s…value line, from supermediastore that burned ok…I posted in the media test section scans 4x before and 8xafter onmnipatched tweaks