DMS4 EZI Lite installed, wont boot ANYTHING, sometimes BSOD

Hey!

Ive read as much as i can here on the forum, tried everything, but cant fix this…

First off - everything is installed correctly.

First time, the PS2 booted, but refused to boot the ToxicBIOS CD (RSOD). It could, however boot regular DVD movies (burned). Since it seemed like something was wrong, i opened the console up again and pressed some more on the bios chip - seemed like it snapped more into place. So i reassembled the console and tried to boot with the CD again. Nothing - RSOD.
After the third disassembly, i got BSOD instead.

After letting the metal shield be more loose, checked everything with the chips again, pressed some more on the chips, cables etc. my PS2 started, but wont boot ANYTHING anymore! No Toxic CD, no burned DVD, nothing!

When screwing the screws pretty hard, it gives me BSOD, when letting them be loose (or wont screw them at all) it starts, but wont boot anything.

Could there be something wrong with the DVD drive? Any tips on what to do for troubleshooting?

Ive got a NTSC console, version 10 with DMS4 EZI Lite. Ive burned the ToxicBIOS CD on two CDs, one using Nero and another using ImgBurn, and one CD-RW using Nero (all using the image).

Oh, and i cant use the LEDs until tomorrow either.

The DVD is spinning up though… When going into the “Browser” it says “Reading disc” so it do notice theres something in there, but it wont read any!

Thanks in advance!

The same thing is happening to me. I can boot up the playstation, play a burned DVD, disable dsm4, hold triangle and go right to the memory card screen, and play originals fine. But everytime i try to flash it with any bios (dms or toxic) it just gives me a disc read error. the diagnosis chip works like shit, it just gives me all orange (green and red both on) or it doesn’t give me any lights at all.

Any Help?

  • sean

I’m having problems with mine as well. Do you have to completely reassemble the PS2 before you get anything?

I am trying to test mine before I put it together but all i get is the black screen. I can put a disc in and it spins like its reading it, but it just sits on the black screen. Any help is appreciated.

Thanks!