DMR-ES15 background is SO BLUE

vbimport

#1

hey there

love my dmr-es15 in all ways except the background of the top menu is so blue it makes me want to stab myself in the eye. my last burner (pioneer) had a menu screen you could choose from but i cant find anything like that on this one. anyone out there know of any firmware/hacks/tips/tricks or some retardedly obvious thing i am missing?

thx
silver

ps - i know theres a firmware update on the panasonic website but its for remote control function only and is also only PC format and im a mac girl.


#2

Nothing you can do with the recorder, but maybe your monitor is set too “warm”? Is it connected to your monitor via component video?


#3

I checked both my ES15 and ES25 and don’t see that problem. Could you have the color and tint settings wrong for your TV?


#4

I checked both my ES15 and ES25 and don’t see that problem. Could you have the color and tint settings wrong for your TV?

Some people like to set their TV/Monitor for a Vivid picture (unnatural color) is adjusted so skin tones are natural the Blue should be OK

you can try setup, display, blue background OFF.


#5

hey guys

the problem isnt with my tv or the connection to it. every other media i play looks fine. its just the top menu screen thats blue. have attched a couple pix 1st is a finalized menu from a dvd i burnt on my panasonic. do your finalized pioneer dvds not look like that? 2nd is the choices you have for menu backgrounds on my pioneer.
(please excuse the horrifyingly bad pix as they are just digital snaps of my tv)

thx again
silver

oh and ps -
[/QUOTE]you can try setup, display, blue background OFF.[/QUOTE]

tried this, but it only turns on the blue background instead of static if you are on a channel with no picture feed.




#6

My screen looks like yours, yet the blue does not bother me at all.


#7

must be my sad little cave dweller eyes…

thx anyway.


#8

the problem isnt with my tv or the connection to it

We’ll have to take your word for it, as you haven’t said what connection you use. Component inputs allow more colors, and more accurate colors. Composite and S-video connects can cause just this sort of issue. I think it’s very likely that your monitor setup is indeed the source of the problem. But I also agree that the blue menu is a bit much, as are the other colors offered. Part of the reason I re-author all the recordings that I make, to get a decent menu.


#9

i think thats the conclusion i am coming to…

thanks.