DMR-EH50 is nice but

Hi…
My new DMR-EH50 is very nice; picture quality is excellent, recording to HDD with TV Guide is simple, it takes all kinds of DVDs and the Hard Drive seems very good. Set up was a little difficult with my Receiver and older TV but - I think I got it! (Had to use my VCR for video output.) No big deal, I have a really great VCR!
But…

  1. Its got the “mono”…It seems to only record in Mono; the instruction manual (pg. 22) is a little confusing here - I tried to follow it but it led me to a dead end.
    Any Ideas?
  2. Also, as a beginner the dubbing deal is a little confusing. How long should it take to dub a 2 HR Playlist in LP? And which should I use the High Speed Transfer (does it cause noise?) or the other method (which I do not understand but am now using). How do I get to the screen for “DVD Drive Speed”???
  3. TV Guide cut my program off (Football Game) before it finished recording!
    I supose that is just a commmon danger…?

But the picture quality is just magnificant and I can’t wait to hook it up to a new TV! I think I am going to love this new machine!

  1. Sorry can’t help you there.

2 From memory - You select High Speed Dub On/Off on the HDD Setup (recording) screen.

Dubbing 2 hours of material with High Speed Dub Off takes 2 hours

With High Speed Dub On depends on what disc you are using. There is a table in the manual, but 2 hours of LP on a x8 DVD-R takes 3.8 minutes.

3 My UK spec one doesn’t even have a TV guide!

Welcome to the forum, DonGrafton :slight_smile:

For the first issue, it would be worth checking whether the recorder is recording in mono or if it is just the playback. A simple test would be to try playing a stereo Audio-CD:

[ul]
[li]CD plays in stereo: Then there is likely a configuration issue. Going by the manual, select ‘Stereo’ by pressing the ‘Audio’ button repetitively until ‘Stereo’ shows. Also ensure the audio is set to ‘Main’ in the menu: Go into the Setup menu -> ‘Audio’ -> ‘Select MTS’ and ensure ‘Main’ is selected.
[/li][li]CD plays in mono: Make sure you are viewing the DVD player over the SVHS or composite connection, since most DVD recorders and VCR’s will not put stereo audio via on its RF output. Also check that the TV is set to ‘Stereo’ for its Audio selection when the TV is on ‘AV’.
[/li][/ul]
As rg306xx gives a good tip for the 2nd issue, I’ll not mention anything about this one. :wink:

For the third issue, this seems like quite a common issue, even with our Videoplus+ system where one pops in a code they find in the newspaper’s TV guide and the VCR auto-programmes itself. If your DVD recorder allows you to edit the start/end time of a timer scheduled from the TV guide, add at least 5 minutes to the stop time for a non-sport programme or what ever the maximum possible extended time can be for the sport programme. On the other hand, if it gives a ‘PBC’ option (not sure if this is used in the US), enable this. What this will do is cause the DVD recorder to look out for PBC info in the broadcast and will cause the DVD recorder to start & stop recording at the programme’s actual start & stop time, assuming the channel uses PBC.

Good luck with your DVD recorder :wink:

(2) Having look at it - You select High Speed Dub On/Off on the

Setup / Disc / Settings for Recording screen.