Dma

vbimport

#1

After flasking a dvd turned dma off
dma won’t work again

aopen dvd 10/40x

anyone ?


#2

You tried enabling it and restarting?
Well, I’m assuming you have win9* but that’s usually all you need to do. Go to your Device Mangaer, right click on your DVD player, then go to properties and enable DMA.

-X-