Dma

vbimport

#1

any way of enabling dma on plexter 12/10/32a?


#2

I haven’t tested that drive, but since it is relatively recent and Plextor’s, it makes me think it supports UDMA (and so, DMA). First, you have to say what version of Windows you’re using, since it is different the way you enable it from Win95 based OS’s and WinNT based OS’s. Also, your Mother Board has to support it and it has to be enabled (via BIOS config).
Please tell me what OS you’re using :wink: and check the specs of your mother board.


#3

Just goto controlpanel -> system and there look up the DMA setting on your IDE channel! You can set you DMA’s overthere! :smiley:


#4

Here is my specs:
windows xp pro
abit kt7 raid motherboard via chipset
my system supports up to ata 100
80 core udma cables

i have a hp writer also and when that is installed it shows up when detected at start up as being in udma mode 2 and in control panel device manager as udma mode 2.

if i install the plexter it shows on boot as pio mode 4 and in device manager as multi word dma mode 2.

if i run nero drive speed test the plexter shows to run slower than the hp writer all though the plexter is rated at faster read write than the hp its not working as well.

The plexter does read and write cds ok but its set as master on the secondary ide (not raid) with a Tosh dvd as the second device and when the plexter does slow the tosh a bit, but the hp does not.

Any ideas?


#5

As the Mother board’s report says, the drive does not support any kind of UDMA, only PIO. So you cannot enable UDMA, it is not available, anyway Multiple Word DMA mode 2 is a variant of DMA (not UDMA, which is much faster).
The only problem that might be (very unlikely) is that the Mother board is not detecting the UDMA capability of the drive, but it would be very rare.
But there is something that doesn’t let me sleep :P, since it is a Plextor, it has to support UDMA, every burner (at least since 8x) has to. But my concerning is that you keep calling in PlextEr, not PlextOr, so it makes me think that you might have a “Patito” drive trying to appear as a Plextor. So, what is the correct brand of your drive?


#6

You might want to read through this thread.


#7

Sorry for the spelling mistake, it is a Plextor, and thanks to the link to the post regarding this problem, at another forum there was a fix for this problem but the forum has gone, the drive does write cd`s ok but it bothers me that its stuck in this mode so i am going back to using my Hp drive that does not have this problem, thanks for all the replies.


#8

Hi,
last year, I had a plextor 2410TA
First of all, this drive officially supports UDMA33.
But what should I say. DMA33 was disabled in device manager and could not be enabled.
The solution: I deinstalled the via IDE controller in device manager. After a restart it was there again but I could reenable DMA33…


#9

I found a fix for the Plextor 12/10/32a to get the udma 2 on in Win xp pro. I tried all the things in the replys and thanks for the replys, i also tried clean install ect but could not get it to come out of multiword mode, in the end on the writer at the back there are two pins that in the manual it says they are unused, a put a jumper on the two pins and its in udma mode 2, writes ok ect so i am happy. Cant see why Plextor do this unless they are shipped with the jumper in place (got mine second hand) works fine for me but i thought well i am not using it as it was and if it blows up i would just use my Hp drive so if anyone tries it allthough i have not had a problem u try it at your own risk.

Bye

Ian…


#10

I also used that uninstalling the VIA Busmaster and restarting, my plextor hasn’t acted up for close to half a year. But for those who are struggling, if you have VIA, you should try the new VIA 4-in-1 Driver, ver. 4.40 I think, go to www.viaarena.com to get it. Since I didn’t have any trouble maybe I shouldn’t have installed it, but o well too late now, lol.

Hope this helps
DFourthHorseman