Dma probs

vbimport

#1

In device manager there is no advanced setting to check dma mode.
Running win XP :confused:


#2

In device manager U first open IDE ATA , then double click the desired drive.


#3

If you’re using Intel’s application accelerator it takes away the advanced tab also. If you still don’t have it check in your bios to make sure dma is enabled. If dma is enabled in your bios uninstall the ide controller/s in device manager and reboot. Win xp has a function built into it that drops back to PIO mode if you get, I think it’s 6 errors.


#4

I had a dmatool app running which was conflicting with my dvd-r. Thanx guys :bow: