DMA problem

vbimport

#1

I have another problem now with my LTR-32123s. Today I want to burn one audio CD and I saw that during the simulation CPU time is 100%. I checked whteher UDMA enabled is and it was. I tried to deinstall secondary IDE channel drivers to force Windows 2000 to reinstall them again, but it still uses 100 % CPU.

Whith old firmware xs0f I didn't got this and CPU was 4-7 % with DMA on.

What I have to do to set really DMA on? Now Windows says it is DMA but it acts such PIO drive. The drive is master on the second IDE and there is no slave.


#2

How about installing the appropriate chips set drivers relative to your main board.

Also investing in a 80 Pin UDMA IDE cable is another viable option.


#3

I have alraedy new cable and I have already tried with Intel’s infinst_enu.exe. It says that I already have newest drivers and don’t want to go further with install.


#4

How about Intel Application Accelerator or Intel Ultra ATA drivers?


#5

Where can I find Ultra ATA drivers? Are there available for my Abit BE6-II? What are the benefits of App. Accelerator?


#6

Intel app accelerator is available off the Intel website. Abit drivers might have to be downloaded from the manufacturers website.

A word of caution though - installing the Intel AA occasionally had some adverse effects like devices not visible etc. So if you have any problems after installing the AA, you might have to de-install it.