Dma on second harddrive

vbimport

#1

Hi, have a western digital harddrive as my master and a seagate as slave, i tried cable select still cant get dma on second drive. it is set for pio, when i go into setup pressing f2 , primary settings i see my western digital harddrive but not my seagate . thankyou.


#2

Assuming you have everything enabled in your BIOS, make sure you have 80 wire cable, and try Segate alone to see if it is a drive problem. Then add WD as Slave. I am guessing your BIOS is not setup to work with the second drive.


#3

thanks for your response, how do i set up my bios,


#4

When you start your PC you should get a quick screen saying use delete, F1 or some other button to enter bios setup. Once in Bios Go to IDE configuuration and ensure all of your IDE devices are set to Auto/Auto detect Once you have checked and or changed your settings using the F 10 key will save your changes. Not knowing what type of PC you have the keys could be different. Let us know.:slight_smile:


#5

This may be another instance of improper WD jumpering. The WD needs to have a different jumpering if connected as master with another drive than it does when alone as master. The jumper positioning is marked on the drive.


#6

Thanks crossg, it worked auto detect was not selected i enabled it and dma is now on second harddrive. thanks everyone for your response.