DL Copy of 7GB Video fails

Attempting to copy a Video of size ~ 7BGB onto a clean new DVD+R DL disk.
Using Nero 6.6.0.1. I do not believe that the Video has copy protection, but I am not absolutely certain. Copy fails with note “Could not perform start of Disc-at- once” Do I need an upgrade for the Nero Software? How do I get past this point?

Have copied 4 GB disks without a problem and have copied part of the 7GB Video on to a ordinary 4GB DVD, but failed to get any audio with it. Thus my trying to make disk to disk copy with DL media.

Is the new DL disk a coaster? How to know if it is?

Try Imgburn.

http://club.cdfreaks.com/f153/

Your version of Nero is ancient, they are all the way up to 8 now and I the latest version (AFAIK) of 6 is here:

http://dvdplusvideo.com/Nero-6.6.0.18_no_yt.exe

But personally I’d download Imgburn and give it a go. What brand discs are you using?

Dear mainerz
This is a crosspost. you have posted this same question in the Newbie forum. Please read our forum rules again before posting.:cop:
http://club.cdfreaks.com/f34/copy-7gb-disk-onto-dvd-r-dl-240611/#post2013550

Read down to post #18.

http://club.cdfreaks.com/f34/reading-dual-layer-dvds-235705/

Clearly, I did not intend to break any rules. I have not found a way to delete an entry once created. How do I get rid of this cross post?

Newbie thread merged with this one and the duplicate post deleted. Let’s continue here :slight_smile:

Excellent. Thank you!

Part of this question had to do with the disk that was in the burner at the time that the Nero software reported Copy fails with note “Could not perform start of Disc-at- once” . Is this disk a coaster? How does one know? The burner drive says it is a blank disk.

Earlier I was asked disk brand. In the past 24 hours I have learned that I made a bad purchase…getting Memorex when I should have purchased only the recommended brand. However, i have 15 @$3 ea, so they will get a trial.

If you want to know for sure, launch ImgBurn & put that disc in the drive. Look at the bottom left hand corner of ImgBurn & eventually it should say either Ready (which means the disc is blank), or Disc not empty (which means the disc is not blank).

Following the apparent best advice of this thread, I downloaded and installed ImgBurn to my computer.

Tried first to “Write image file to disk” using the source disk as the file and the blank DVD+R DL as the destination, but ImgBurn advised that was not possible. So I used “Create image file from disc” and ImgBurn smoothly copied my source VIDEO_TS into 2 files on a backup hard drive. One file is a 6.7GB ISO file, the other is an MDS file of 9KB.

Then tried to copy the 2 files on to the blank DL disk. ImgBurn told me that the MDS file had to be the one to go first. The Burn process was started, but stopped after 2 seconds. with notice “Device Io Contol (FSCTL_LOCK_VOLUME) failed - unable to lock for exclusive use- Access is denied.”

Retry failed so finally I clicked Continue. Then stopped again with Failed Power Calibration Area Error.

  1. Is the disk I am trying to copy copy-protected in some way, or I missing or doing something wrong?
  2. There was an empty folder called AUDIO_TS on the source disk that was apparently not copied to my backup hard drive. Should I create an duplicate empty folder with that name? Where to put it?