DivxToDVD: Access violation at address... with subtitles

vbimport

#1

Hello everyone,

I’ve waited for some time now for the new version of DivxToDVD that can incorporate subtitles, and I was happy to find out it’s there and ready for testing.

The trouble is I don’t find it working properly. Whenever I add more than one file with a subtitle-srt the program crashes when it starts on the second file’s subtitle stream: Access violation at address … in module ‘DivxToDVD.exe’. Read of address 000… (the status bar says something like ‘generating subtitle stream #0…’).

In order to rule out the possibility of anything being corrupt I tried to convert the files individually (meaning separately): no problem. Next thing I tried to convert 2 files but leaving out the second file’s subtitles: again no problem.

I do hope this is not a feature of the test version…

log:
15.09.2005 17:40:43 info User default language : 1031 (0x0407h) - German (Standard)
15.09.2005 17:40:43 info System default language : 1031 (0x0407h) - German (Standard)
15.09.2005 17:40:43 info Version 1.99.14.34
15.09.2005 17:40:43 info ExeName : “C:\Programme\vso\DivxToDVD\DivxToDvd.exe”
15.09.2005 17:40:43 info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)

In case anyone needs more information please ask.

Thanks in advance for any helpful comment.

Andreas


#2

to solve very quickly your problem, you need to contact us and give the files samples. this way we will be able to reproduce and fix the problems.