DivX Vraag!

vbimport

#1

Hi,

Bij het afspelen van divx videos met power dvd 4:3 beeld zie ik veel strepen in het beeld!

Met Media player van windows zie ik minder strepen maar ik kan de film alleen in 16:9 afspelen!

Ik heb een aardig zwaar systeem!

Wat kan ik hieraan doen?


#2

Hallo!
Is er nou niemand die hier iets vanaf weet?


#3

Ik had eerst van die strepen in windows media player maar met mediaplayer 7 niet meer dus waarom download je die niet


#4

Ik zit ook met m’n handen in m’n haren. Ik heb ook windows media player 7 samen met de divx_311alpha.exe plug-in. Ik krijg echter geen beeld. Kep ook GDiVX geinstaleerd, maar ook hier geen beeld. Met Real player krijg ik wel beeld, maar daar schokt ie wel heel veel.

Kep zelf een 3Dfx voodoo 3000 kaart en baal er flink van.

Weet iemand hoe ik wel fatsoenlijk beeld kan krijgen?


#5

het kan aan twee zaken liggen.
a. De divX kan slecht zijn geencodeerd, nog maar één keer meegemaakt.
b. Als je een divX zonder enkel probleem wilt afspelen moet je een pIII 500 hebben. Dit kan het probleem zijn.


#6

Ik heb zelf aardig wat DivX films en bij sommige heb ik ook problemen. Ik heb een Celeron 433 met een VooDoo III kaart, maar toch heb ik bij bijvoorbeeld the sixth sense allemaal schokken en strepen enzo. Ik dacht eerst dat dit aan de cd lag en ik heb het mijn dealer gevraagd, maar bij heem deed die het wel. Ik heb daarna de cd geprobeerd in een Pentium III 550 ook met VooDoo III en daar ging die perfect!

Ik speel alle DivX af met Media Speler 7 en de divx311alpha plug-in.

GR33TS, G@M3FR3@K


#7

Bij mij doen ze het allemaal, ook die 6th sense inderdaad
Maar ik had eerst ook strepen in beeld maar niet meer nadat ik mediaplayer 7 EN de nieuwste versie van DivX had gedownload.
Download dus beiden en dan moeten de strepen verdwijnen. Schokken komt door je PC, als je ze perfect wil zien moet je gewoon een P3 500 of beter hebben


#8

Ik speel mijn divx’en met micro dvd player , werkt echt wel prima. Nu ook met subtitles.
Of mediaplayer 6 … ook geen problemen.
Toch nog een vraagje , als ik een divx afspeel , maakt ni uit of ie van de hdd komt of van men cdrom … heb ik zo om de 6 ,7 seconden een vertraging , dan zie je dat hij leest want dan knipperd het ledje even , dan leest hij niks gedurende een second of 6 en dan leest hij weer ff , schok schok , hup en terug vloeiend… redelijk irritant. Kan je deze buffering ergens regelen , of is er iets anders aan de hand?
graag een reply op deze.
greetz


#9

Lijkt mij dat je pc gewoon te traag is om de DivX bij te kunnen benen. Wat voor cpu heb je? Ik heb een cel433 en daar heb ik bij sommige films ook dat probleem mee.

GR33TS, G@M3FR3@K


#10

Hey, even over dat afspelen van DivX movies.
Ik weet dat ze vanaf PII-400 al goed draaien (zelf gezien).
Thuis op m’n PIII-667 gaat het natuurlijk zeer soepeltjes.
Trouwens, je kunt ook proberen de films vanaf harde schijf te spelen ipv cd-rom.


#11

hey mollman wat zijn de rest van je specificaties???

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by MolMan:
[b]Ik zit ook met m’n handen in m’n haren. Ik heb ook windows media player 7 samen met de divx_311alpha.exe plug-in. Ik krijg echter geen beeld. Kep ook GDiVX geinstaleerd, maar ook hier geen beeld. Met Real player krijg ik wel beeld, maar daar schokt ie wel heel veel.

Kep zelf een 3Dfx voodoo 3000 kaart en baal er flink van.

Weet iemand hoe ik wel fatsoenlijk beeld kan krijgen?[/b]<HR></BLOCKQUOTE>


#12

ej hotinga das stierenschijt!
Je hebt al genoeg aan een P2-300mhz

kep zelf een 450 nog noooit problemen gehad!

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by hoitinga:
het kan aan twee zaken liggen.
a. De divX kan slecht zijn geencodeerd, nog maar één keer meegemaakt.
b. Als je een divX zonder enkel probleem wilt afspelen moet je een pIII 500 hebben. Dit kan het probleem zijn.
<HR></BLOCKQUOTE>


#13

Kep trouwens Sixth Sence perfect af kunnen spelen…[pIII450]met mediaplayer 6 en laatste codec…en ik heb in nog niet een DivX film strepen gehad en ik heb er toch wel rond de 65 gezien…en schokken…alleen bij Tarzan…


#14

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by Be3F 2K:
[b]ej hotinga das stierenschijt!
Je hebt al genoeg aan een P2-300mhz

kep zelf een 450 nog noooit problemen gehad!

[/b]<HR></BLOCKQUOTE>

Je moet me naam wel goed schrijven.

Ik krijg de indruk uit jouw reply’s dat je er wel ERG veel verstand van hebt. Kan je mij uitleggen waarom er dan zoveel mensen zijn die problemen hebben met het afspelen van softwarematige DVD als ze geen pIII500 (of hoger)hebben.

Trouwens heb zelf een PII350, en natuurlijk kan ik wel divX, zonder problemen draaien. Maar er zijn altijd een aantal die een probleem zijn, zoals A bugs life en Galaxy Quest bleven happeren. A Bugs life, stopte er soms zelfs mee.


#15

ik heb zelf een pent II 300 mhz met 160 MB intern en een riva tnt 2 32mb kaart erin en alles draait super! Nog nooit strepen gezien in het beeld. Misschien ligt het aan de graf. kaart?
just an idea…


#16

Probeer eens DMA mode te aktieveren!Ik heb een pent.3 450mhz Met een Riva TNT2 V3800TVR 32mb Graphics Kaart
Werkt gewoon perfekt!!


#17

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by hoitinga:
[b] Je moet me naam wel goed schrijven.

Ik krijg de indruk uit jouw reply’s dat je er wel ERG veel verstand van hebt. Kan je mij uitleggen waarom er dan zoveel mensen zijn die problemen hebben met het afspelen van softwarematige DVD als ze geen pIII500 (of hoger)hebben.

Trouwens heb zelf een PII350, en natuurlijk kan ik wel divX, zonder problemen draaien. Maar er zijn altijd een aantal die een probleem zijn, zoals A bugs life en Galaxy Quest bleven happeren. A Bugs life, stopte er soms zelfs mee.

[/b]<HR></BLOCKQUOTE>

Helemaal mee eens hoitinga (alhoewel HotInga ook wel goed klinkt)…

Ik heb zelf dus een Cel433 en meestal geen problemen. Meestal dus, want ik heb wel problemen met The Sixth Sense, maar bijvoorbeeld American History X en American Pie enz. doen het weer perfect.

GR33TS, G@M3FR3@K


#18

Ej Hoitinga, DUH, tuurlijk kan ik dat niet uitleggen want dat kan overal aan liggen, wat ik alleen maar wil zeggen is dat ik met nog niet een van de genoemde titels een probleem heb gehad, de enige waar ik wel een probleem mee heb gehad is tarzan, die hapert zo eens een keer…maar kep nog nooit strepen of whatever gehad en zoals ik al zei kep veel verschillende DivXjes gezien…

en sorry voor je naam, maar ik vindt het inderdaad beter klinken…