DivX to VCD question

vbimport

#1

I just tried converting a DivX file to VCD and when I loaded up the final product in VCDeasy, it complained that it wasn’t standards compliant because the resultion was 320x240. However, I selected 1:1 VGA and set the video arrange method to Full Screen(keep aspect ratio). Shouldn’t this have been converted?


#2

Ok, just for the hell of it I tried burning it. When I played it on my TV, there was a black bar on the right side of the screen.


#3

Originally posted by mears
I just tried converting a DivX file to VCD and when I loaded up the final product in VCDeasy, it complained that it wasn’t standards compliant because the resultion was 320x240. However, I selected 1:1 VGA and set the video arrange method to Full Screen(keep aspect ratio). Shouldn’t this have been converted?

How did you make the VCD. what process did you use? Did you follow the Tute posted here? If you ended up with a 320x249 then you did NOT load in a VCD Template in TMPGEnc, simple as that. If you used the DVD2SVCD method, then again, you had not loaded in the VCD Sttings file. If you loaded either of these files depending on your nethod, then you will ALWAYS get a VCD compliant mpg file.


#4

Yeah, I followed the tutorial with TMPGEnc. I’ll try again and see what happens.


#5

Ok, I just tried it again. This time when I loaded it up into VCDeasy, it said that the “file requires autopadding. You may not be able to watch it correctly.” Then when I converted the mpg file to a bin/cue it said in the log that the mpeg string will be edited on the fly and that autopadding requires to insert additional 81648528 zero bytes into MPEG stream (due to 295828 unaligned packets of 295829 total).

The file is a 4:3 divx I’m converting from and here are the settings I used in TMPGEnc:

From front page:
Video-CD NTSC(MPEG-1 352x240 29.97fps…)

From Advanced tab in setting:
Video Source type: Non-interlace (progressive) *Maybe this is the problem
Source Aspect Ratio: 1:1 (VGA)
Video arrange method: Full screen (keep aspect ratio)