Divx to vcd problem!

vbimport

#1

hi, i have this problem when converting divx files to avi files using TMPGenc… i followed chickenman’s guide but i can’t seem to make the video appear when i start converting…the audio is okay but there’s no video…i’ve installed the XviD codec and all the other codecs needed but it still doesn’t come out…plus, the problem only seems to come out in newer files i’ve downloaded, as older ones are okay…can anyone help me??? thanks in advance!! :slight_smile:


#2

OK for the Xvid codec, but DivX? If you click Setting__Advenced__Clip frame can you scroll down for the movie looking at it?


#3

Open the avi in Gspot and see what codecs it needs.
Open it in virtualdub and see if you can see the video.


#4

yeah i can scroll down the movie…i’ve opened the avi in Gspot and it says that I already have all the codecs installed…i opened the file in virtualdub and i can see the video, but if i try to play it green boxes come out and after a while virtualdub shows an error before crashing…i tried it again with another newer file but the output file doesn’t show a picture…


#5

The avi is corrupt if vdub crashes.
The other possibility is conflicting codecs.
What video codec IS the movie? Is it DivX or Xvid?
Do you have more than one version of either codec installed?
What codec is being used to decode it for viewing?
Time to
a) fix it, or
b) download it again, from a more reliable source.


#6

i’ve finally got it! i found out that there were 2 XviD codecs installed, so i uninstalled one of them and everything became normal! thanks for all your help reboot! :smiley:


#7

Thank you for letting us know you got it, and what the problem was :smiley: