divx-Dvdrip schokt op AMD K6/2 400Mhz

vbimport

#1

Hallo,

ik zit al maanden met hetvolgende probleem.
Ik heb een amd k6/2 400 mhz cpu
300 meg SD ram
Riva TNT2 schermkaart

als ik een dvd rip divx wil afspelen, dan schokt het dat het niet meer om aan te zien is… ik vind het wel raar, want mijn systeemvereisen zouden dit toch moeten aankunnen.
ik heb al win XP, ME, 2000, 98, 98SE geprobeerd, zonder resultaat.
Ook al verschillende codecs, players…
ook verschillende films…
kortom, ik weet geen raad meer… is er iemand met hetzelfde probleem, of weet iemand een oplossing?

Alvast bedankt voor het antwoordje,
Laine2000


#2

Vind ik op zich niet eens zo heel vreemd…maar op welke resolutie probeer je dan de film af te spelen?

Speel je em van CD af, of vanaf je harde schijf?

Het kan overigens ook aan de film liggen, dat de film niet helemaal goed is.


#3

Speel je je divx af van de cdrom drive of van je hd?

Misschien heb je gewoon een trage (oude) cdromdrive ofzo
ofwel leest ie moeilijk, heb ik hier ook soms.

Is dit probleem ook als je de film van je hd speelt?
Als dit ook zo is misschien es defragmenteren, dat helpt nogal :slight_smile:

Normaal gezien mag het geen problemen geven als je de film van je hd afspeelt :slight_smile:


#4

Probeer de nieuwe codec eens.


#5

ik heb het al van cd, hd geprobeert, het is juist hetzelfde resultaat.
ik heb ook al een 50 tal verschillende films geprobeerd… en het is overal hetzelfde

en de resolutie, ik test het op elke resolutie, en het speelt geen rol, hij schokt overal even veel

Dit gebeurt enkel bij dvd rips… bij bvb een screener schokt hij niet

ik heb ook al verschillende codecs geprobeerd… de laatste nieuwe is stukken beter, maar schokt nog om de 5 seconden

is dit eigenlijk normaal voor een amd 400?


#6

Amd (vooral de wat oudere processoren) staan er om bekend niet goed met divx over weg tekunnen ik heb het ook gehad op me amd 350 met 128mb dat het beeld schokte of gewoon met het geluid helemaal out of sync…

Ook prgs op de achtergrond uitschakelen(virus scanners enz) wil wel een helpen of pc opstarten niks anders doen dan gelijk een divx kijken kan oplossen.


#7

Ik zal je even uit de wolken halen, een K6-2 400 is NIET genoeg om een fullscreen (720x576) DivX te bekijken!! Dus voor jou geen DivX :wink: maar DivX :frowning: ! :cool:

Even zonder dollen, ik heb vroeger ook zo’n cpu gehad (ligt nog wel ergens) en kon hiermee met wat voor config of OS dan ook geen DivXies kijken zonder dat het beeld haperde of geluid niet synchroom liep! Helaas, maar het lukte echt niet! Ligt denk ik ook aan de cache die zo’n K6-2 gebruikt… is te laag! Het was zelfs zo, dat ik al heel veel DivXies bij elkaar gesprokkeld had, die ik geeneens kon bekijken omdat me comp te langzaam was! :wink:

DivXies van kleiner formaat maak je wel kans bij, aangezien daar minder gedecodeerd (dus minder cpu kracht) hoeft te worden.


#8

Heb hetzelfde probleem met k6 2 500Mhz & geoforce 2. Volgens mij heeft het te maken met DMA 66 (ultra DMA). Staat deze bij je aan?


#9

Hoe kun je zien of die aan/uitstaat?


#10

Originally posted by Laine2000
Hoe kun je zien of die aan/uitstaat?

Dit kun je zien bij je apparaatbeheer; config/systeem/apparaatb ga naar betreffend apparaat, dus HD of DVD/CDrom en bekijk de eigenschappen.

Maar heb je eigenlijk al verklapt dat het waarschijnlijk toch niet gaat lukken.
Het feit dat het alleen bij DVDrips voorkomt zegt al genoeg hè! Zijn nm van hogere kwali, en dus meer gecodeerd. Om ze te bekijken moet je cpu het zaakje decoderen wat bij een DVDrip meer kracht kost (waar jij dus tekort aan hebt) als bij een screner.


#11

Als je DVD aan de zelfde flatcable hangt als je HDD dan helpt het meestal als je tijdens het rippen ultra DMA uitzet van de Master HDD (die aan dezelfde kabel zit!) Van je DVD Udma gewoon aan laten… Beter is omwissellen, dus DVD Master…

Heb je het ook met DVD Rips die door 3’den zijn gemaakt? indien ja; vergeet de tekst hierboven!

Andere dingen die je kunt proberen:

  • heb je skipframe aanstaan?
  • geef in de Codec mee "Don’t use hires
  • Rip naar Mpeg of evt MpegX;-)

:rolleyes: ik ben er zelf aardig gek van geworden, gelukkig is er nu een Matrox G400 patch…


#12

Hiero een K6-2 450 met 256 MB SDRAM@100 en een echte creative 3D Blaster Banshee met 16 MB. The Patriot draait volledig soepel, ook andere DivX-en die ik ooit heb geprobeerd hadden geen problemen, allemaal volledig soepel. Zit er over na te denken een thunderbird 1,2 oid erin te gooien, maarja… geld… :rolleyes:

greetzzzz…
ZKHbaldo


#13

heb zonet mijn probleempje opgelost met 512 Mb ram bij te steken. Misschien kan je ff een beetje ram lenen voor een testje